Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Fanfold Paper
boatdoc
Posts: 8
Registered: ‎03-17-2008
Location: San Diego
0

Re: R61 Wireless issue and arrogant customer service

Seems to be the norm for Lenovo customer service now... "to bad attitude"  I also am having the wireless loss of signal or just plain weak on a known good and proven system. STILL NO HELP FROM SUPPORT.
Reinstall this and that and try this etc.  Intel n card in a R61 and and I may as well be on another planet...   
 
Since my R61 is headed back to Lenovo for what will be I'm sure another poor attempt at repair in just the 17 days I've owned it, my wife and I bought a new dell xps and even if it is as bad as the R61 at leaset there customer support will be there with educated help instead of lets try this and maybe it's this or that.
8 years of ThinkPads never had such piss poor help from support before.
Community Moderator
rkawakami
Posts: 196
Registered: ‎11-20-2007
Location: San Jose, CA USA
0

Re: R61 Wireless issue and arrogant customer service

Not sure how much this will help, but here's my experience with an R61 and wireless...

When I first tried to get the wireless system up and running on the R61 (Intel 4965AGN) at home, it would not fully connect or would but drop very soon thereafter. By "fully" connect I mean have net access, not just get an IP from my router. When the system was taken to work, I did not have any problems at all. The difference? At home I am using a Netgear ME102 (802.11b); at work it's a Linksys WRT54G (802.11g). My understanding is that Windows Vista has problems with some of the older access points. I installed a WRT54G at home and that solved all of my R61 wireless problems. I had first tried switching the management of the wireless system over to Windows and removing all of the Norton software but that didn't help. Now, even with AC handling the wireless, I'm able to maintain a solid wireless connection.
----------
Ray Kawakami
X22;X24;X31;X41;X41T;X60;X60s;X61s;X300;X301;Z60m;Z61t;Z61p;560Z;600E;600X;T21;T22;T23;T41;R50;A21p;A22p;A31 and A31p
Not a Lenovo employee; just a volunteer helping out here
All personal links to PC-Doctor software removed 8/2012 by mfg request
Fanfold Paper
boatdoc
Posts: 8
Registered: ‎03-17-2008
Location: San Diego
0

Re: R61 Wireless issue and arrogant customer service

Sure know how you feel. Just spent good money on my third Thinkpad only to have at best grumpy support people tell me to mail it in yet another time.  Think I'll just wait and try to get it all fixed at once. 
 
Seems like all I do is unbox it, start it up spend hours on the phone wiyth support just to LISTEN
Fanfold Paper
boatdoc
Posts: 8
Registered: ‎03-17-2008
Location: San Diego
0

Re: R61 Wireless issue and arrogant customer service

[ Edited ]
I kow how you feel. Seems like all I do is spend my days on the phone with grumpy support folks who say it's news to them that there is a problem with the wireless cards, ( Yes You Carl XXXX and Richard XXXXXXX)  How many post on this site alone????
 
Packing up my 17 day old R61 for yet another trip to Lenovo.....   After all this the wife and I bought a DELL XPS to replace our very expense piece of plastic Thinkpad so we can get some work done to pay for it!!!!!!!!!!!!!   What a joke Lenovo support is compared to years past.
 
Note from Moderator:  I'm sorry you're having a problem and are upset over the support you've received.  However, it is against the forum rules to post full names, e-mail addresses, phone numbers, etc of the Lenovo employees that you are in contact with.


Message Edited by nonny on 03-18-2008 07:24 AM
Fanfold Paper
Tasnaha
Posts: 4
Registered: ‎02-28-2008
Location: Thailand
0

Re: R61 Wireless issue and arrogant customer service

Hi , just want to share.....  I had the same problem but it resolved by
 
1. uninstall ThinkAdvantage Access Connections
2. install "Hotkey drivers" WITH "Keyboard Customizer Utility" (can't remember which one i installed first)
3. install only driver of the wireless device
 
then ...done     the problems gone for good..
-----------------------------------------------------------
I love lenovo R61
Paper Tape
EvolveEnergy
Posts: 2
Registered: ‎03-22-2008
Location: Denchworth, England
0

Re: R61 Wireless issue and arrogant customer service

Ive being reading this thread with interest as I buy a LOT of IBM hardware as we only buy IBM at the company Im now working for, I normally go for HP kit.
I noticed from day 1 when starting with this company that the IBM/Lenovo R61 and R61i laptops which I ordered were struggling to connect via wireless.
Since then we have had a hit and miss issue with the R61 and R61i laptops, by that I mean some of them seem to work with no issues and others require the ThinkVantage Access connections software removing to enable the laptops to connect up to wireless networks.
Our staff go to all the major multinational companies and need the laptops to connect up via wireless every time without having to mess about with try this fix and try that fix, as such Ive created a base build which has being imaged by the IBM supplier which now means the laptops come out pre built with our image on them MINUS the ThinkVantage Access Connection software on them.
It is far from acceptable as we are a corporate user and there is without doubt an issue with the software regardless of what IBM/Lenovo say, as such we are actually in the process of looking at alternative options ie issuing the staff with a backup wireless USB or PCMCIA card as oppose to the inbuilt R61 - R61i cards along with looking at moving away from using IBM/Lenovo laptops all together.
Uninstall the ThinkVantage Access Software, it works for us with the windows wireless software, however we only use XP Pro at the moment so I cant comment on Vista as I will not allow Vista into our company just yet until M/S release the 1st service pack for vista.
Hope the above helps you all out a little.
Punch Card
Flimzes
Posts: 27
Registered: ‎03-16-2008
Location: Norway
0

Re: R61 Wireless issue and arrogant customer service

My laptop did this as well when i got it.

I didn't like the bloated vista that came pre-installed, so i reinstalled from "clean" cd, and only installed the necesary drivers, but i still got this issue. So it is not lenovo-software related to me.

I also had the same issue in Mint-linux. So it is probably not software related at all.
Blue Screen Again
Poil
Posts: 9
Registered: ‎03-24-2008
Location: Nantes, France
0

Re: R61 Wireless issue and arrogant customer service

Since installation of SP1 my wifi adaptator shutdown randomly, (or when CPU is used at 100%).
When trying to access to the "Access Connections" my computer running slow; disabled/enabled adaptator not working anymore.

I must reboot my computer for have my wifi reworking.
Fanfold Paper
gsgleason
Posts: 6
Registered: ‎03-27-2008
Location: Colorado, US
0

Re: R61 Wireless issue and arrogant customer service

I just thought I'd chime in as well.  I had isues with the wireless via the access connections utility, but once I got rid of it and started using windows to manage my wireless connection, it worked quite nicely.
Fanfold Paper
pejsr
Posts: 4
Registered: ‎03-29-2008
Location: New Hampshire
0

Re: R61 Wireless issue and arrogant customer service

I had similar issues with my wife's new r61i. (three weeks old)
It would connect up to my link sys. router fine , and stay connected as long as the same user was logged on.
Once you logged off and another user logged on, it would loose association with router, and you would have to restart windows, to get it back.
After reading through these threads, I uninstalled access connection program , and set it up for windows wireless connection management.  So far so good. I haven't tested it completely yet , but it definitly fixed that issue. When the problem would happen ,you would have to end 2 processes manually to shut down.Both of them were part of access connection
This notebook is running xp pro. sp 2.