Support in other languages: 
Reply
Paper Tape
rajendrarbhat
Posts: 2
Registered: ‎02-16-2008
Location: Tempe
0

R61 Wireless issue and arrogant customer service

Hello Lenovo r61 users,
  I am facing a issue with my wireless card, Intel 3945abg, Windows Vista Home basic. My wireless card shuts down randomly after a certian time, mostly when i am not using internet but rarely even when i do. And to get back my wireless radio ON i need to restart my PC.
 i reported this problem to the Lenovo Technical Support team 1800 IBM SERV and the solutions they offered to update the drivers, update power management etc does not work and problem persist.
And the most embarassing situation was that one of the Hardware support guy arrogantly transfers me saying that it is not his business to help.
    I am deeply distressed with this kind of customer support and the quality of product that IBM-Lenovo is providing.

Please let me know if there is any solution to my problem or if i can lodge a complaint somewhere in consumer court.

Thanks.
Paper Tape
rajendrarbhat
Posts: 2
Registered: ‎02-16-2008
Location: Tempe
0

Re: R61 Wireless issue and arrogant customer service

Hello guys,
  Isnt there anyone who has faced a similar issue?
Please let me know if you have a soultion for this one?

Thanks
Mark_Lenovo
Posts: 7,895
Topics: 411
Kudos: 1,325
Solutions: 285
Registered: ‎11-19-2007
Location: RTP, North Carolina
0

Re: R61 Wireless issue and arrogant customer service

 
So, I assume from your message that you have tried to refresh your drivers, checked your power managment settings, and also access connections?
 
In your calls to support, they have not suggested repairing the laptop, trying to replace the wireless card?
 
When you call support, they usually provide you with a case number.  Could you share one of those case numbers with me via a private message?  I'd like to look into this and see what can be done to resolve.
 
Thanks.
____________________________________________

ThinkPads: S30, T43, X60t, X1, W700ds, IdeaPad Y710, IdeaCentre: A300, IdeaPad K1
Mark Hopkins
Program Manager, Lenovo Social Media (Services)
www.twitter.com/lenovoforums
www.facebook.com/lenovo

English English Community      Deutsche Deutsche Community      Español Comunidad en Español

Paper Tape
Nutnfancy
Posts: 3
Registered: ‎03-04-2008
Location: Utah
0

R61i disconnects wireless automatically

I am having a similar problem:  after a certain period of time the green wireless light extinguishes and I am disconnected from my wireless network.  Other details:  1) this is a long proven LinkSys wireless router network in my home and my Fujitsu laptop has never had a problem with it (for over three years), 2) This ThinkPad R61i laptop is brand new, 3) running Windows XP Pro with all updates installed, 4) running Norton Internet Security as well, 4)  upon restart this laptop connects and runs just fine on the WiFi network; it's after waking up from standby that it disconnects and cannot be reconnecting (even through Network Connections, Repair function, etc).
I have scanned through the power settings and Norton's Firewall settings to detect any anomolies... nothing.  Any help would be appreciated!
Paper Tape
jzobrist
Posts: 3
Registered: ‎03-06-2008
Location: GFYS, USA
0

Re: R61 Wireless issue and arrogant customer service

We just bought 3 R61e's and they ALL have terrible networking problems. We installed the latest updates using both the Lenovo ThinkVantage System Update and Windows Update. Frankly, the wireless network simply does not work. We have 3 access points (different channels with at least 1 between them), and the R61e's cannot stay connected at all. These have the Aetheros AR5007EG chipset in them. The only way we can get it to work is too boot them up with the ethernet connected, let it connect and work, and then unplug and switch to wireless. This sometimes works for hours, but typically works for 15-30 minutes. After that they simply stop working, and to get them to work again we have to reboot with the ethernet plugged in. Once their wireless has "crashed" windows cannot see any network devices, ethernet or otherwise. The ThinkVantage Access Connections still shows both and will try to enable/disable and connect but is never able. These were inexpensive laptops, but I still expect them to work. We contacted Lenovo support who said that the hardware is working and it's a configuration issue. We have about 10 T61's and 7 X61's and ALL of them work FLAWLESSLY on the same wireless and wired networks, and are not new to the IBM Access Connections way of doing things.

I think these laptops should be avoided at all costs, and Lenovo has really let us down with their terrible support on this issue, perhaps they have a flag on the R61e notes that says "cheap laptop, do not help customer" as typical Lenovo support I think is outstanding.
Retired Moderator
carbon_unit
Posts: 1,184
Registered: ‎11-20-2007
Location: Iowa, USA
0

Re: R61 Wireless issue and arrogant customer service

Those Atheros cards are considere to be some of the best available in that model.
Some people have trouble with Access Connections. Try disabling Access Connections and using Windows "Wireless Zero Config" to manage the connections. Maybe that will help.
______________________________________________________
T60 2623-D7U, 3 GB Ram. Dual boot XP and Linux Mint.
T400 2765-T7U Windows 7

Registered Linux User #160145

FYI: I am not employed by Lenovo
Paper Tape
msellers
Posts: 2
Registered: ‎03-06-2008
Location: kansas city usa
0

Re: R61 Wireless issue and arrogant customer service

Hey yea
It's happened to me and my neighbor, too.  I put it down to a corrupted wireless driver.  reinstalled it. 
The "Access Connections" program is the culprit.  It doesn't stay in sync with my connection (ie.  thinks i'm disconnected when connected and vice versa)  The windows connection manager works now for me.  (fingers crossed).

I think I will uninstall Access Connections (and Norton)  and pray pray pray. 

Please someone tell me if uninstalling 'access Connections '  will give me greater problems.  I see it's printer versatility
Fix it please.
m sellers
Paper Tape
jzobrist
Posts: 3
Registered: ‎03-06-2008
Location: GFYS, USA
0

Re: R61 Wireless issue and arrogant customer service

Thanks everyone, we uninstalled the Lenovo ThinkVantage Access Connections and it works excellent. It's too bad since I really like Access Connections and it works great on our T61's and X61's.

Problem solved!
What's DOS?
vroman
Posts: 1
Registered: ‎03-12-2008
Location: Sunnyvale, CA
0

Re: R61 Wireless issue and arrogant customer service

Hello jzobrist,  Glad to see that uninstalling the Access Connections worked for  you.  I am having the same problem.  I just bought the R61i, and I can't get my wireless to work.  I have uninstalled ThinkAdvantage Access Connections and still no luck.  Can you please walk me through what I need to do to get this wireless to work?
 
Thanks.
Paper Tape
Nutnfancy
Posts: 3
Registered: ‎03-04-2008
Location: Utah
0

Re: R61 Wireless issue and arrogant customer service

I appreciate the replies trying to help us on this issue.  Unfortunately nothing has worked for me on my R61i.  The green wireless lights still extinguishes on its own and wi fi quits working after a time.  As above, I tried uninstalling the Access Connections and that did not help.  I suspect it's something to do with Lenovo's interfering and unnecessary software that's causing this problem.  I've already gone over my Norton Firewall connections and seriously doubt that's it (it connects just fine after a re-start).  I have a Fujitsu laptop, over 3 years in operation on the same home LynkSys network, without any of these ongoing Wi Fi disconnects (or other problems for that matter).  I'm very disappointed in this laptop.