Support in other languages: 
Reply
Paper Tape
jdd1701
Posts: 4
Registered: ‎03-11-2008
Location: Gotha, Florida
0

Tom Tom Device

I bought a Tom Tom 1 device last week.  When I plug it into my IBM R52, it charges, but doesn't "connect".  Other USB devices, like my card reader and external HD's work fine.  Tom Tom support told  me to take it back to the store as they thought it could be the unit or USB cord, but they plugged it into their PC at the store and it recognized the Tom Tom fine.  Any thoughts?
John
R52, 4AU, WIndows XP
Retired Employee
Cedric
Posts: 71
Registered: ‎03-05-2008
Location: Brisbane, Australia
0

Re: Tom Tom Device

OK so it looks like the device is fine and the ThinkPad is fine but they just won't talk.  There's a long list of possibilities.

I don't know much about TomTom devices so I'll stick to general compatibility type suggestions.

- I would want to see for myself that the device works like you expect it to on another PC.  Do you have access to any other PC that you can install it on so that you can a) be really sure that it works and b) see what it looks like when it works.
- Did the store test your cable or did they just plug it into a cable they already had sitting there?  Test it with another cable if you can to be sure.
- Try each of the USB ports on your ThinkPad.
- Try connecting a USB hub and plugging the device into the hub.  If you have a port replicator or dock try the ports on both that and the ThinkPad itself.
- It is possibly a software conflict or driver issue.  Find a way to test the device outside of your windows install.  Boot a Linux liveCD like Ubuntu and see what happens when you plug in.
__________________________________________________
I was previously employed by Lenovo but have no formal role on this forum.
I am here on my own time because I like fooling with PCs, especially Lenovo ones. ALL my posts are purely my personal opinion.
Paper Tape
jdd1701
Posts: 4
Registered: ‎03-11-2008
Location: Gotha, Florida
0

Re: Tom Tom Device

I have seen it recognized on my wife's Dell office notebook using the USB cable supplied with the TomTom.
I have seen it recognized on the PC at the store where I purchased it.
I brought the unit and cable to the store, and they tested it with my cable.
I tried both USB ports on my Thinkpad.
The last 2 suggestions I can't facilitate at this time due to not having a USB hub or anything outside of Windows at my disposal.
 
John
R52, 4AU, WIndows XP
Paper Tape
jdd1701
Posts: 4
Registered: ‎03-11-2008
Location: Gotha, Florida
0

No Support

I have posted 2 messages addressing my issue with no help after over 10 days.  I see where most posts on the forum get replies and suggestions in a timely manner.  I have a device that my R52 will not recognize (a navigation unit) when all other USB devices have registered since I bought this notebook 2 years ago.  The unit is recognized on other PC's and laptops, but not my IBM.  It charges when plugged in, but that's it.  I can't update it or anything in this state.  What can I try?
John
R52, 4AU, WIndows XP
Retired Employee
Cedric
Posts: 71
Registered: ‎03-05-2008
Location: Brisbane, Australia
0

Re: No Support

Your problem has no obvious answer.  That makes is difficult to write a helpful response.  If others in the forum had already dealt with a similar problem I'm sure they would share their knowledge.  I will suggest a few things over in your first thread.

I hope this doesn't count as offensive discrimination but I find it a little easier to respond to someone who's forum id is a name rather than a few numbers and letters.  Maybe I'm just showing my age :-)
__________________________________________________
I was previously employed by Lenovo but have no formal role on this forum.
I am here on my own time because I like fooling with PCs, especially Lenovo ones. ALL my posts are purely my personal opinion.