Support in other languages: 
Reply
Token Ring
garytr23
Posts: 218
Registered: ‎09-12-2008
Location: Atlanta, GA USA
0

Re: Annoying beeping

the setting is in the bios settings under alarm... just press f1 or f2 (can't remember) wildly at powerup to get to bios settings
Lenovo SL300 Owner
earning an MSECE at GATech, with undergrad in BME.
802.11n
Xeogin
Posts: 183
Registered: ‎08-21-2008
Location: United States
0

Re: Annoying beeping

It's F1, and that's what I did too, that beep is LOUD! lol
--------------------------------------------------------------------------------------------------------------------------------------------------------------------
Currently Just passed the CompTIA A+ 601 with flying colours! =D
Owner of an SL500 running Vista Business with 4GB of PC2 6400 RAM
Punch Card
PhotoMaster
Posts: 38
Registered: ‎11-04-2008
Location: New Jersey
0

Re: Annoying beeping

I too had to turn off the beep in the BIOS on my SL500.
Serial Port
johny015
Posts: 12
Registered: ‎03-06-2009
Location: Bratislava, Slovakia, Europe

Re: Annoying beeping- solution

 

1, Go to BIOS- insert+ F1

2, Go to "Config"

3, Go to  "Alarms"

4, "Disable" what you need

 

I did it this way and my SL 500 is silent when restoring from stand by/hibernation. 

 

Good Luck

 

Johny 

SL 500 4EG, C2D T5870, 2 Ghz, 2 GB ram, Nvidia 9300 M GS, 512 MB, 160 GB HDD..
Fanfold Paper
Pentool
Posts: 2
Registered: ‎03-07-2009
Location: Florida
0

Re: Annoying beeping

[ Edited ]
Here's the method I used to kill the annoying beeps. I now have glorious silence when the system goes into sleep/hibernation mode and when attaching/detaching the power cord, but the main speakers still work fine. Thanks goes to Xenon2k8 in another thread for pointing the way :smileyhappy:

1 - In Vista, go to Control panel>Hardware and sound>Sound

2 - On the Sound "Playback" tab, choose your speakers (on my SL500, it's Conexant High Definition...)

3 - Click on "Properties". This brings up the "Speakers Properties" dialog box.

4 - Click on the "Levels" tab.

5 - Under PC Speaker, click on the speaker icon to set it to mute.
Message Edited by Pentool on 03-07-2009 11:57 PM