Support in other languages: 
Reply
Paper Tape
gero9mo
Posts: 16
Registered: ‎09-20-2009
Location: Noway
0

Before installing WIN 7

Hi,

 

I just bought a Lenovo SL 300 (273853G)

i made a backup of the Fabric System Partition on the harddisk, and i removed that partition after i made the copy.

 

I want to install win 7 on the comp because i simply dont like Vista and it slows down this comp soooooo bad.

 

I tried to restore the system as it was when it came from the factory in order to check if everything was in place if i needed to reinstall after upgrading to win 7. But when i folowed the instructions in Rescue and Recovery - my cd's arent accepted. I get a message of inserting the last cd from the backup but i get no chance of going to the next step. The first time i tried i got an error meesage telling me that the system could not find a required file (dont remember the name though), but on the last attempts i get no note, just cant go to the next step after inserting cd #3.

 

The bad thing is that i deleted the partition after creating those Backup CD's. Mistake by me to not check them first but i got no warning or troubles while creating them so i thought evereything was fine.

 

Lenov PC's come with so many extra features wich i dont want to miss if i upgrade to win 7. I know there is a free win 7 upgrade sometime in the future (feels like years), but i didnt get a chance to ask for the free upgrade disk as Lenovo don't offer an option to choose my language as opsys language when i am to request the CD (cant get why though).

 

I can't make a normal updgrade by using the upgrade feature in win 7 install. My current win 7 is in English and my current Lenovo Opsys is Vista Business / Norwegian.

 

I therefore need to make new partitions and delete partition SW_Preload (C:smileyhappy:

But there is also a partition called SERVICEV003 (S:smileyhappy:

The S: partition is said to be used by windows to start the system.

 

Does that mean i cant or should not remove this partition even if i upgrade to win 7? Can i keep this partition and/or is it this partition that contains the Lenovo Care (Rescue) that starts before the opsysy is loaded when restarting the comp?

 

And, is there anything i should be careful with before i go ahead and upgrade to win 7 on the Lenovo i got?

 

Thanks for any help :smileyhappy:

 

Best

Geir

 

Lenovo Thinkpad SL300

Original description: T5670(1.8 GHz), 2GB RAM, 160GB 5400rpm HD, 13.3in 1280x800 LCD, Intel X4500HD, CDRW/DVDRW, Intel 802.11agn wireless, Vodafone WWAN, Bluetooth, Modem, 1Gb Ethernet, UltraNav, Fingerprint reader, Camera, 6c Li-Ion, Win 7 RTM
andyP
Posts: 9,293
Topics: 164
Kudos: 713
Solutions: 634
Registered: ‎11-27-2007
Location: Bonnie Scotland
0

Re: Before installing WIN 7

[ Edited ]

Geir, welcome to the forum,

 

If you used the application to create recovery cds; you need to select to restore to factory state after booting from the first cd rather than recovering to a backup, which I belive is what you are doing. After selecting to restore to factory it may ask for a supplemental cd, you should click on no and proceed as instructed.

 

For help with Win7, please visit here.

 

Hope this helps

Andy  


______________________________________


Please remember to come back and mark the post that you feel solved your question as the solution, it earns the member + points

Did you find a post helpfull? You can thank the member by clicking on the star to the left awarding them Kudos
Please add your type, model number and OS to your signature, it helps to help you. Forum Search Option

T430 2347-G7U W8 x64, Tablet 1838-2BG, T61p 6460-67G W7 x64, T43p 2668-G2G XP, T23 2647-9LG XP, plus a few more.
FYI Unsolicited Personal Messages will be ignored.

de.gif  Deutsche Community   es.gif  Comunidad en Español  uk.gif  English Community

PepperonI blog 

Paper Tape
gero9mo
Posts: 16
Registered: ‎09-20-2009
Location: Noway
0

Re: Before installing WIN 7

Hi,

 

Thanks for the help - i'll follow your tip on the recovery cd's :smileyhappy:

 

I installed win 7 and everything seem to be running smooth. Have a few issues with some drivers as there are quite a few that dont seem to be compatible with win 7. I have BIOS version 1.2 and the latest version is 1.25, meaning there has been 6-7 bios updates since this comp left the factory a year ago. Do you think should update the bios before trying to install new drivers/software? I know the bios is best kept untouched, but ther has been so many updates that i guess it might be best to update it, or...?

 

And - a tip on wich drivers that are most important for my SL300 would be awesome :smileyhappy:

 

I'll make my next post in the Win 7 forum

 

G

Lenovo Thinkpad SL300

Original description: T5670(1.8 GHz), 2GB RAM, 160GB 5400rpm HD, 13.3in 1280x800 LCD, Intel X4500HD, CDRW/DVDRW, Intel 802.11agn wireless, Vodafone WWAN, Bluetooth, Modem, 1Gb Ethernet, UltraNav, Fingerprint reader, Camera, 6c Li-Ion, Win 7 RTM