Support in other languages: 
Reply
Token Ring
Sxooter
Posts: 276
Registered: ‎10-01-2008
Location: Denver, CO
0

Re: Hello from the SL team!

There has to be something wrong with your keyboard.  I have an SL400 and my keyboard is easily as good as the one I had on my old T42 and is as good as any I've used on a thinkpad ever. 

 

When I first got it, the T key stick a little, not long enough to repeat, but for a half a second, then would come up on its own.  That stopped after the first week of use so I wasn't too worried.  Other than that it's a great keyboard.  I have some friends who badmouth thinkpads as being over priced for what you get but I'd put my SL400 against anything I've used for build quality.

 

Lenovo should take back your keyboard and fix it right.  I've had some spotty maintenance from lenovo in the past on some T42s at my last company, and I have to say that given the choice I would now rather perform my own warranty work as at least I know it'll get done right.

Punch Card
spacecadet
Posts: 23
Registered: ‎11-12-2008
Location: New York
0

Re: Hello from the SL team!


Sxooter wrote:

There has to be something wrong with your keyboard.  I have an SL400 and my keyboard is easily as good as the one I had on my old T42 and is as good as any I've used on a thinkpad ever. 

 

When I first got it, the T key stick a little, not long enough to repeat, but for a half a second, then would come up on its own.  That stopped after the first week of use so I wasn't too worried.  Other than that it's a great keyboard.  I have some friends who badmouth thinkpads as being over priced for what you get but I'd put my SL400 against anything I've used for build quality.

 


 

I wouldn't even hold my SL500 up to my wife's HP/Compaq for overall build quality.  I can actually push in the plastic on the corner of the palm rest with very light pressure.  I can move the entire Trackpoint button set around as if it's just sitting there loose.  Parts of my lid are not glued on properly and have kind of a "wavy" appearance.  It's not even close to being in the same class as other ThinkPads I've used, including my old i1500, which itself was criticized a bit in those days for lower quality compared to other ThinkPads.

 

Maybe I just got myself a lemon here, but that doesn't say much for Lenovo quality control.

 

btw you can see my wavy keyboard here:  http://www.alphabetcityblog.com/2008/11/defective-thinkpad-sl500-in-da-house.html

 

Maybe they use different suppliers for the keyboards; I know that's true these days of their other models.  But if you read some other threads here, I'm not the only one to complain about flex.  The Notebookreview.com review also mentioned flex, but said most probably wouldn't notice it.  Maybe it's a particular make of keyboard that's the problem.

 

Also, I just noticed that the matte finish on my space bar is already wearing off, after about 4 days of use!!  This is crazy.  I don't think I would buy this thing again if I knew all this.  I'm pretty disappointed right now.  Granted, I am a heavy typist, but that's why I bought a ThinkPad!

 

And this is not even my biggest issue with this computer.

Token Ring
Sxooter
Posts: 276
Registered: ‎10-01-2008
Location: Denver, CO
0

Re: Hello from the SL team!

Oh dear god!  That's horrific!  Lenovo should be replacing your machine no questions asked.  That thing was put together by neaderthals with stone knives and bear skins for tools.  My SL400 must a been built on a wednesday.
Paper Tape
newperson001
Posts: 3
Registered: ‎11-21-2008
Location: USA
0

Re: Hello from the SL team!

My SL500 is about 2 weeks old. When I first got it had a detective motherboard and now the left speaker does not work. I believed I was getting a high quality product. I am very disspointed. I will return it and never buy Lenovo agian.

 

I have no idea what other problems it will have. I don't want the headache.

Fanfold Paper
Jps10
Posts: 6
Registered: ‎12-16-2008
Location: San Diego, CA, USA
0

Re: Hello from the SL team!

Hi Brandon,

 

Could you address my concern from this item I posted a few days ago; any suggestions would be appreciated.

 

http://forums.lenovo.com/lnv/board/message?board.id=SL_ThinkPads&thread.id=1295

 

Thanks.

Patrick

 

 

Blue Screen Again
rbeeghly
Posts: 3
Registered: ‎12-05-2008
Location: Cumberland, MD
0

Re: Hello from the SL team!

I have typed this message several times and not getting any reply.  My SL500 will not display my Power Point presentations on everyday TV sets.  My previous laptop had the "S" video connection, not a problem.  When I connect to the "D" connection on the SL500 and use the RCA connectors to the TV set and use the fn/f7 key functions, the TV shows 3 distorted pictures of my laptop screen.  The dealer who sold me this computer has no solution.  I have searched thru the Lenovo products and have found the Hauppauge MediaMVP Digital Multimedia Receiver.  SL Team will this solve the problem, or do you have a less expensive solution. This device does have the "S" video connector.  I'm not sure how the laptop picture is transferred to the MVP.  Please help.
Token Ring
garytr23
Posts: 218
Registered: ‎09-12-2008
Location: Atlanta, GA USA
0

Re: Hello from the SL team!

3 ways to get the pc's image into the TV with the sl series:

It has an HDMI port for HDTV's

Some TV's have analog VGA ports, and the sl series has a VGA output.

Use a VGA to s-video or composite converter.

 

There is also possibility that the thinkpad supports s-video through the vga port, and you can get an adapter for that.

 

Of course what you did won't work.  It sounds like maybe you used a vga to component (RGB) adapter, which the TV won't be able to deal with.

 

A proper converter is something like this:

 

http://www.newegg.com/Product/Product.aspx?Item=N82E16814100010

 

I do not endorse this product in any way, it's just an example of what you may need.

Lenovo SL300 Owner
earning an MSECE at GATech, with undergrad in BME.
Punch Card
tuanvoi
Posts: 17
Registered: ‎12-23-2008
Location: Toronto
0

Re: Hello from the SL team!

Could you guys please upload the recovery DVDs for my SL300 because I've lost them. Thank you!
Fanfold Paper
bkranthi4u
Posts: 16
Registered: ‎12-02-2008
Location: buffao , ny
0

Re: Hello from the SL team!

Hi brendon,

 

I must say u r SL400 sucks man.. 

it really sucks

its not even 1 month i bought the laptop its dam slow. slower than my 1 gb dell laptop. cannot even play 2d games.

it freezes frquently...

 

 i did a mistake man... i was foolish trying to save some dollars but i am fooled here buying a crap machine..

 

 

Token Ring
Sxooter
Posts: 276
Registered: ‎10-01-2008
Location: Denver, CO
0

Re: Hello from the SL team!

Mine has the dual core 1.8GHz cpu and the integrated intel gfx and it can run older 3d games just fine, like battlezone2 or silent hunter III