Support in other languages: 
Reply
Blue Screen Again
kuancw
Posts: 1
Registered: ‎07-11-2010
Location: Malaysia
0

How to turn off touch pad for Thinkpad SL410

[ Edited ]

I  bought a Thinkpad SL 410 installed with Windows 7 more than a month ago. SL 410 works well for me except for the touchpad. It always give trouble to me whenever I am try to type. This give me a very unpleasant experience for typing using the SL 410 keyboard. I will try to use an external usb keyboard when it is possible.

 

 I try to use the Fn + F8 function but this doesn't work. I  try in the control panel "device and printer" but there isn't any setting or option for me to disable the touch pad.

 

Can anyone consult me how to disable the touchpad? Thanks.

 

 

Fanfold Paper
alexits
Posts: 15
Registered: ‎07-01-2010
Location: Ukrain, L'viv
0

Re: How to turn off touch pad for Thinkpad SL410

используй USB мышь

 

Punch Card
SL-T
Posts: 27
Registered: ‎07-04-2010
Location: Canada
0

Re: How to turn off touch pad for Thinkpad SL410

You can modify almost all aspects of how you use the TouchPad (or in you’re case, how you don’t use it) in the Windows Control Panel.

 

Go to Control Panel > Mouse, then move to the UltraNav tab. Hit the Settings button for the TouchPad, and you’ll be brought to a customization window that allows you to change how the TouchPad works.

 

Because I’m a TrackPoint user, I’ve set up my TouchPad only for some support features: left-click is now a middle-click for tabbed web browsing, and right-click brings up Windows Explorer. I’ve also left the multi-touch gestures such as pinch-to-zoom active. Play around with the settings, and you should find a happy medium.

 

Hope that helps you a bit!

Punch Card
baffled
Posts: 3
Registered: ‎08-19-2010
Location: UK
0

Re: How to turn off touch pad for Thinkpad SL410

Hi,

was your unpleasant typing experience anything to do with a drop down box continually appearing for no good reason?