Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Paper Tape
Dodo1976
Posts: 2
Registered: ‎04-11-2012
Location: Kolin, Czech Republic
0

LENOVO SL510 HDMI connection problems with sound connected device (TV, data projector etc.)

[ Edited ]

Hello, at first let me appologize for my poor english.

I  searched similar problem here but not successfully.

When I bought SL510 2 years ago everything was OK.

The connection worked correctly but than (I think) some drivers were updated and sound from HDMI connection get lost.

I  noticed in my LENOVO THINKVANTAGE TOOLBOX in System History in DEVICE TESTS that INTEL(R) High Definition Audio HDMI - failed at 24.7.2010.

There is notice: http://dodo-kolin.rajce.idnes.cz/problem#Novy_obrazek_4_.jpg

When I run this test now, the test passes but sound from TV does not work.

There are detailed device informations for:

 

A)     Mobile Intel(R) 4 Series Express Chipset Family

Mobile Intel(R) 4 Series Express Chipset Family [PCI:0:2:0\\?\PCI#VEN_8086&DEV_2A42&SUBSYS_213A17AA&REV_07#3&11583659&0&10#{5b45201d-f2f2-4f3b-85bb-30ff1f953599}]

 PCI Location: PCI bus 0, device 2, function 0

  Device Identification

    Vendor ID: 32902

    Device ID: 10818

  Device Class

    Class Code: 3

    Sub Class Code: 0

    Programming Interface: 0

  PCI Config Space Fields

    PCI Vendor ID: 0x8086

    PCI Device ID: 0x2A42

    Revision ID: 0x07

    Programming Interface: 0x00

    Sub Class Register: 0x00

    Base Class Register: 0x03

    Sub Vendor Id Register: 0x17AA

    Subsystem Id Register: 0x213A

    PCI Interrupt Line: 0x10

    Interrupt Pin: 0x01

  Resource Information

    I/O Resources: I/O Port : 0x1800h - 0x1807h, I/O Port : 0x03B0h - 0x03BBh, I/O Port : 0x03C0h - 0x03DFh

    Memory Resources: Memory : 0xF2400000h - 0xF27FFFFFh, Memory : 0xD0000000h - 0xDFFFFFFFh (Prefetchable), Memory : 0x000A0000h - 0x000BFFFFh

    IRQ Resources: Interrupt : 16 (Shareable) (Level Triggered)

  Driver Information

    Driver: c:\windows\system32\drivers\igxpmp32.sys

    Driver Provider: Intel Corporation

    Driver Version: 6.14.10.5068, 5-1-2009

  Video Card DAC Type: Internal

  Video Card Chip Type: Mobile Intel(R) 4 Series Express Chipset Family

  Video Card BIOS: Intel Video BIOS

  Video Card Memory: 256.00 MB

Product Version: 6.0.5849.23

___________________________________________________________________________ 

B)      Realtek High Definition Audio

Realtek High Definition Audio [HDAUDIOBUS:0\\?\HDAUDIO#FUNC_01&VEN_10EC&DEV_0269&SUBSYS_17AA212C&REV_1000#4&847cd8c&0&0001#{86841137-ed8e-4d97-9975-f2ed56b4430e}]

  Driver Information

    Driver: c:\windows\system32\drivers\rtkvhda.sys

    Driver Provider: Realtek Semiconductor Corp.

    Driver Version: 6.0.1.6053, 2-25-2010

Product Version: 6.0.5849.23

 

I tried other cable and other HDMI device-data projector but everytime without good result.

I have system Windows 7 Professional 32 bit.

Thank a lot for any advice.

 

Regards

Petr Dolezal

Czech Republic

 

tanujhanda
Posts: 955
Topics: 3
Kudos: 80
Solutions: 65
Registered: ‎01-05-2010
Location: INDIA
0

Re: LENOVO SL510 HDMI connection problems with sound connected device (TV, data projector etc.)

Hello Dodo1976 and welcome to community,

 

Kindly refer to the mentioned below web link to resolve the issue.

http://support.lenovo.com/en_IN/research/hints-or-tips/detail.page?DocID=HT005345

 

The issue should get resolve after this, if the issue persist then you need to uninstall video and audio driver.

 

Restart the system install the video drier first then audio driver

 

I hope your issue will get resolved and you will able to enjoy the HDMI connection again.

 

Best Regards,

Tanuj


Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution".! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow @LenovoForums on Twitter!