Support in other languages: 
Reply
Paper Tape
Quadrocube
Posts: 4
Registered: ‎02-10-2012
Location: US
0

SL410 two sound indicators: someone is spare.

[ Edited ]

Basically, the problem looks like this: couple of months ago I needed to reinstall W7 on my ThinkPad SL410 and in some time understood, that working on it is not very pleasant without native drivers and apps, so I downloaded them manually from lenovo support.

It was quite allright even taking into account that I managed to find the old-styled ones (yellow-green volume indicator, etc.), but then I ran the ToolBox update, that installed all up-to-date drivers.

So now I'm facing the problem, when I'm trying to inc./dec. volume both old- an new-styled indicators come up, which is not the thing I need from them. What is more - nevertheless new one has 50 points, old has only 10 and when I inc. the volume it increases by 1 point of the old scale, 5 points of new, respectively, which I think can also be modified.

 

Can anyone help me with it? Thx so much.

tanujhanda
Posts: 955
Topics: 3
Kudos: 80
Solutions: 65
Registered: ‎01-05-2010
Location: INDIA
0

Re: SL410 two sound indicators: someone is spare.

Kindly uninstall Power Manager software and also check if two different version of Power Manager is installed.

 

After that download the updated Power Manager software and install it.

 

 

Best Regards,

Tanuj


Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution".! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow @LenovoForums on Twitter!

Paper Tape
Quadrocube
Posts: 4
Registered: ‎02-10-2012
Location: US
0

Re: SL410 two sound indicators: someone is spare.

It was so easy. Thank you!