Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Fanfold Paper
athens
Posts: 6
Registered: ‎12-13-2011
Location: Chicago, Illinois USA
0
Accepted Solution

System restore/ recovery failures, then boot errors

[ Edited ]

This is my first post on this message board.

 

I purchased a Lenovo SL410 some 20 months ago. The laptop came with Windows 7 Pro OS, 500 GB Fujitsu HDD, DVD Burner, 4 GB RAM, and and the only major added app was Office 2003 Pro. The only anti-virus firewall I run is Microsoft Security Essentials.

 

It needs to be noted this was a display unit at Best Buy.

 

Just before the  1 year warranty expired I got my first "Blue Kiss of Death Screen". Was able to go into Safe Mode and run the System Restore resource.

 

A couple months later I got a second Blue Screen. That time the System Restore function was lost. (It was likely de-activated by a worm.) Then the system would only boot with the Recovery Boot Disk. I was able to get into System Recovery mode using ThinkVantage key running the Boot Disk. From there I was able to do a full system recovery using the Recovery Media disks.

 

I did go into BIOS to check boot settings and ran the HDD Disk Test. The result was the test showed errors.

 

However the OS booted back up and everything was back to normal until yesterday.

 

Got a third Blue Kiss of Death screen. Again System Restore was disabled. I ran ThinkVantage Recovery and loaded recovery disks. The recovery stopped running on the second disk. I cancelled the recovery and from there everything went downhill.

 

The machine now will only boot using Boot Disk

 

I tried to run the ThinkVantage System Recovery a second time. After loading Recovery Media Disk 1 it immediately prompted loading of Media Disk 2. Afterwards it gave an error message "Cannot locate boot.ini file". At which time the machine shut down.

 

After re-booting with Boot Disk I was able to select F8 to enter Safe Mode. Prior to Safe Mode desktop coming on, ThinkVantage Recovery Console started running again.

 

This time the recovery was able to load both discs and run to completion. When I selected Start OS, the Windows Flag came onto the screen. Then the black screen with blinking cursor came on. On that I received a message:

"Disk Read Error" Press CTRL and ALT and DEL to restart.

 

I shut the machine down. Pulled and re-inserted the Fujitsu HDD. On start up I was able to go into Bios Start-Up Priority. I set priority as follows 1) Optical Driver 2) HDD 3) Realtek Boot Network Adapter

 

I ran the HDD test resource and I received following errors

 

1) 0000 Failed test

2) 0010 Failed Speed test

 

From then on each time I attempted to reboot using the HDD. I first received an error indicating "Check Media Cable". Afterwards as Windows would attempt to start I kept receiving the "Disk Read Error" Press CTRL and ALT and DEL to restart.

 

QUESTIONS:

 

Does this mean the HDD is gone???? Or is the motherboard on the blink? Could this be related to the machine being a display model?

 

The HDD doesn't make any funny noises and it runs using a Sabrent SATA to USB 2 adapter to another PC, where it appears as System_Drv (F:smileyhappy: In Windows XP it lists folowing folder 1) INOV8LOG 2) MFGSTAT 3) preboot 4) Recovery 5) tvtos.

 

However I have not attempted to boot another machine with this HD.

 

 

 

 

 

 

 

Maliha
Posts: 3,224
Registered: ‎07-31-2008
Location: Pakistan
0

Re: System restore/ recovery failures, then boot errors

Hi and welcome to the forum!

Sounds like it that the HDD is at fault. I suggest running Hiachi's fitness test tool and PC Doctor's bootable CD for DOS on your drive to see what they say:

http://www.hitachigst.com/support/downloads/
http://support.lenovo.com/en_US/detail.page?LegacyDocID=MIGR-73336
------------------------------------------------------------

Maliha (I don't work for lenovo)
ThinkPads:- T400[Win 7], T60[Win 7], IBM 240[Win XP]

IdeaPad: U350

Apple:- Macbook Air [Snow Leopard]
Did someone help you today? Compliment them with a
Kudos!
Was your question answered today? Mark it as an Accepted Solution
de.gif  Lenovo Deutsche Community   es.gif  Lenovo Comunidad en Español 
Visit my YouTube Channel

Fanfold Paper
athens
Posts: 6
Registered: ‎12-13-2011
Location: Chicago, Illinois USA
0

Re: System restore/ recovery failures, then boot errors

Thanks for your kind welcome and reply, Maliha

 

So I need to burn CD versions of those resources and use them to boot the machine?

 

 

Maliha
Posts: 3,224
Registered: ‎07-31-2008
Location: Pakistan
0

Re: System restore/ recovery failures, then boot errors

That's correct. They'll be better able to tell you the condition of your drive since they'll be running from the optical drive, and not the HDD which is being tested.
------------------------------------------------------------

Maliha (I don't work for lenovo)
ThinkPads:- T400[Win 7], T60[Win 7], IBM 240[Win XP]

IdeaPad: U350

Apple:- Macbook Air [Snow Leopard]
Did someone help you today? Compliment them with a
Kudos!
Was your question answered today? Mark it as an Accepted Solution
de.gif  Lenovo Deutsche Community   es.gif  Lenovo Comunidad en Español 
Visit my YouTube Channel

Fanfold Paper
athens
Posts: 6
Registered: ‎12-13-2011
Location: Chicago, Illinois USA
0

Re: System restore/ recovery failures, then boot errors

Well I made bootable CDs with .iso files of Hitachi HDD Fitness resource and the PC Doctor resource. After turning the machine on, inserting each respective disk, hearing the optical drive run....nothing booted. The only thing I am thinking that it was a closed burn session on each CD but the CDs were not finalized. Another error I get when trying to boot off the HDD is that the system has run a PXE media test and there is an error suggesting a defective media cable. Normally the optical drive will run closed session optical disk files even if the burned disk is not finalized.
Maliha
Posts: 3,224
Registered: ‎07-31-2008
Location: Pakistan
0

Re: System restore/ recovery failures, then boot errors

Not sure what's going on. Try to burn it through Imgburn and set the burning speed to 4x. But so far based on what you've told us, the culprit very much seems like your HDD. 

------------------------------------------------------------

Maliha (I don't work for lenovo)
ThinkPads:- T400[Win 7], T60[Win 7], IBM 240[Win XP]

IdeaPad: U350

Apple:- Macbook Air [Snow Leopard]
Did someone help you today? Compliment them with a
Kudos!
Was your question answered today? Mark it as an Accepted Solution
de.gif  Lenovo Deutsche Community   es.gif  Lenovo Comunidad en Español 
Visit my YouTube Channel

Fanfold Paper
athens
Posts: 6
Registered: ‎12-13-2011
Location: Chicago, Illinois USA
0

Re: System restore/ recovery failures, then boot errors

I burned the image files using Nero Express Essentials. I can see the .iso image on my PC running Windows XP.

 

I will try finalizing the CDs

 

Is this an acceptable replacment HDD. Will I need to get any special hardware that it will be harnessed within the Thinkpad HDD bay?

 

 

Community Moderator
zoltanthegypsy
Posts: 3,515
Registered: ‎01-13-2008
Location: Bainbridge Island, WA, USA
0

Re: System restore/ recovery failures, then boot errors

athens,

 

If you  mean you can take one of the burned CDs and load it into another machine and see the ISO file via Windows Explorer or equivalen, you haven't burned the CDs correctly.

 

A properly burned image file (ISO) will not be visible on the CD after burning, but the contents of the ISO will (if there are any visible contents).

 

ISO files contain a full archive of the CD/DVD to be burned including the disk structure, bootable parts, and other magic.  You must burn as an image or whatever the equivalent is in your burn software.  Burning as a data CD will yeild what you see - a copy of the ISO file, not a CD created from the ISO.

 

If I mis-understood what you are saying, NVM,

 

Z.


The large print: please read the Community Participation Rules before posting. Include as much information as possible: model, machine type, operating system, and a descriptive subject line. Do not include personal information: serial number, telephone number, email address, etc.

 

The fine print: I do not work for, nor do I speak for Lenovo. Unsolicited private messages will be ignored. ... GeezBlog

English English Community   Deutsche Deutsche Community   Español Comunidad en Español   ru.gif Русскоязычное Сообщество

Fanfold Paper
athens
Posts: 6
Registered: ‎12-13-2011
Location: Chicago, Illinois USA
0

Re: System restore/ recovery failures, then boot errors

By default Nero Express disc burning software burned file as data rather than as image.

 

Now that the new HDD (Seagate Momentus) is installed along with un-corrupted OS, I will burn image CDs of the PC Doctor and Hitachi HDD resources.

 

Thanks

Fanfold Paper
athens
Posts: 6
Registered: ‎12-13-2011
Location: Chicago, Illinois USA
0

Re: System restore/ recovery failures, then boot errors

[ Edited ]

Thanks . You were correct with your diagnosis. The HDD was failing.

 

In the end replaced original  Fujitsu HDD with Seagate branded HDD.

 

Machine loaded OS from recovery media discs without any difficulty.

 

Thanks to all here for your good input and advice.

 

Cheers :smileyhappy: