Support in other languages: 
Reply
Blue Screen Again
inelement
Posts: 1
Registered: ‎10-28-2010
0

TP Sl510 Shutdown by itself

Hi,

 

i just got a brand new Sl 510,

Its seem to work really fine! but i got this problem,

After 2/3 hours on, all the sudden the i heard like a "click" and the machine turn off! in a slip second, just go black and off!

 

So after that, i have to wait 2 minutes, why? becouse if a press the buttoon to turn it on, the machine wont start.

But i wait a couple of minutes and started just normally.

 

I think it could be that the machine goes to hot and just turn off, but i repeat... its brand new!!

 

 

Mark_Lenovo
Posts: 7,834
Topics: 410
Kudos: 1,308
Solutions: 283
Registered: ‎11-19-2007
Location: RTP, North Carolina
0

Re: TP Sl510 Shutdown by itself

inelement,

 

It could be a thermal shutdown since you are having to wait for it to restart.  Does the system feel abnormally warm?

 

Is it running on AC or on battery at the time of the sudden power off?

 

You note this occurs 2/3 of an hour or about 40 mins after start up.  If you test several times, from a cold startup and watch the clock / set a timer, does this happen reliably at 40-45 mins?

 

Try downloading and installing a program like TPfancontrol or RightMark CPU, or other program of your choice that will report system temperatures.  You could share your results here...

 

What OS are you running?

 

Mark

____________________________________________

ThinkPads: S30, T43, X60t, X1, W700ds, IdeaPad Y710, IdeaCentre: A300, IdeaPad K1
Mark Hopkins
Program Manager, Lenovo Social Media (Services)
www.twitter.com/lenovoforums
www.facebook.com/lenovo

English English Community      Deutsche Deutsche Community      Español Comunidad en Español