Support in other languages: 
Reply
Paper Tape
Dane
Posts: 2
Registered: ‎06-01-2011
Location: Russia
0

ThinkPad SL500 not start, don't boot up

Hi everybody!I've ThinkPad SL500 lap. Some time ago, it's boot up become strange. If I'd leave it for a long time (from hour and above), it boot up from a second time. First time, when I've press power button, it switch on lights, spin on HDD and cooler, but doesn't boot up and screen is black. I must to switch off lap and switch on again to boot up it normaly. It doesn't matter if I switch it off or it fell in hibernate mode.

Is anybody know what to do?

 

P.S. Sorry for my english :0)

Retired Employee
Serge1410
Posts: 2,438
Registered: ‎04-10-2011
Location: Malaysia
0

Re: ThinkPad SL500 not start, don't boot up

hey Dane,

have you updated your system? if not, do go to http://supoort.lenovo.com and update your system.

once that is done, do inform us if this happens with or without a direct power supply.





WW Social Media
Important Note: If you need help, post your question in the forum, and include your system type, model number and OS. Do not post your serial number.

Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!



Follow @LenovoForums on Twitter!
Have you checked out the Community Knowledgebase yet?!
How to send a private message? --> Check out this article.
Paper Tape
Dane
Posts: 2
Registered: ‎06-01-2011
Location: Russia
0

Re: ThinkPad SL500 not start, don't boot up

Thank you for answer. Yes, I've installed all updates, but still have a problem: both with AC pluged (battery unpluged) or AC unpluged (only battery).