Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Fanfold Paper
Si14
Posts: 14
Registered: ‎03-11-2012
Location: Canada
0
Accepted Solution

Unable to start Rescue and Recovery

I have Thinkpad SL500 with vista 32 bit on it.

 

I have urgent problem with starting Rescue and Recovery.

When I run the program, it does not start!!

 

Please kindly advise on this.

 

Regards.

---
SL500: Intel Core(TM)2 Duo T5870, 3GB RAM, Vista Home Basic (32 bit), GMA 4500MHD
tanujhanda
Posts: 955
Topics: 3
Kudos: 80
Solutions: 65
Registered: ‎01-05-2010
Location: INDIA
0

Re: Unable to start Rescue and Recovery

Hello Si14,

 

 

Make sure the updated version of video driver is installed then uninstall the rescue and recovery

 

Restart the laptop and install rescue and recovery software again.

 

 

Best Regards,

Tanuj


Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution".! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow @LenovoForums on Twitter!

Fanfold Paper
Si14
Posts: 14
Registered: ‎03-11-2012
Location: Canada
0

Re: Unable to start Rescue and Recovery

[ Edited ]

Thanks. I uninstalled the program (Rescue and Recovery) and the system seems working much faster now.

When I bought the laptop, I made a backup and I have them on CDs. 

Can I use those CDs without the Rescue and Recovery program, maybe in future and if I needed to use them? Since I don't want to install the program again, if that is fine.

 

Thanks.

---
SL500: Intel Core(TM)2 Duo T5870, 3GB RAM, Vista Home Basic (32 bit), GMA 4500MHD
tanujhanda
Posts: 955
Topics: 3
Kudos: 80
Solutions: 65
Registered: ‎01-05-2010
Location: INDIA
0

Re: Unable to start Rescue and Recovery

Yes, you can use the recovery disc to install the Operating System.

 

 

Best Regards,

Tanuj


Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution".! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow @LenovoForums on Twitter!