Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Blue Screen Again
elpranto
Posts: 3
Registered: ‎05-21-2010
Location: indonesia
0
Accepted Solution

my SL410 2842DVA did not detect Mobile Broadband card and WiMAX

[ Edited ]

I've bought SL410 2842DVA and i installed windows XP Professional SP3 32 Bit. and it still smooth. After i install all driver and ensure that in device manager there was no sign of yellow.

 

I turned off my thinkpad and I turned it back, i found small device in left, and i open the small case and i know it's Mobile Broadband card slot. But that device didnot detect in windows whereas i installed all driver.

 

I've flashed my BIOS version from 1.23 to 1.35, but it still not detected.

 

Please anyone know that problem ? help me . . .

 

Thanks . .

Blue Screen Again
elpranto
Posts: 3
Registered: ‎05-21-2010
Location: indonesia
0

Re: my SL410 2842DVA did not detect Mobile Broadband card and WiMAX

Should i flash BIOS again?, which version?

Maliha
Posts: 3,224
Registered: ‎07-31-2008
Location: Pakistan
0

Re: my SL410 2842DVA did not detect Mobile Broadband card and WiMAX

Hi elpranto,


Welcome to the forum!


Based on the description of your system, it didn't come with WWAN card.


 
Product: ThinkPad SL410 2842-DVA [change]
Operating system: All [change]

Original description: T6570(2.1GHz), 2GB RAM, 320GB 5400rpm HD, 14.1in 1280x800 LCD, Intel 4500MHD, CDRW/DVDRW, Intel 802.11bgn wireless, Bluetooth, 1Gb Ethernet, UltraNav, Camera, 6c Li-Ion, DOS license


Thus there is nothing for Windows to detect. For Mobile Broadband to work you need two pieces of equipments to be inserted in appropriate slots i.e. WWAN and SIM card. This also depends on whether your system has capability for these devices. I suggest checking HMM for this:  http://download.lenovo.com/ibmdl/pub/pc/pccbbs/mobiles_pdf/60y3635.pdf

Hope it helps.
------------------------------------------------------------

Maliha (I don't work for lenovo)
ThinkPads:- T400[Win 7], T60[Win 7], IBM 240[Win XP]

IdeaPad: U350

Apple:- Macbook Air [Snow Leopard]
Did someone help you today? Compliment them with a
Kudos!
Was your question answered today? Mark it as an Accepted Solution
de.gif  Lenovo Deutsche Community   es.gif  Lenovo Comunidad en Español 
Visit my YouTube Channel

Blue Screen Again
elpranto
Posts: 3
Registered: ‎05-21-2010
Location: indonesia
0

Re: my SL410 2842DVA did not detect Mobile Broadband card and WiMAX

Thank you very much , i understand now.

 

:smileyhappy:

Paper Tape
wismbuh
Posts: 4
Registered: ‎07-13-2010
Location: Jakarta
0

Re: my SL410 2842DVA did not detect Mobile Broadband card and WiMAX

 


Maliha wrote:
Thus there is nothing for Windows to detect. For Mobile Broadband to work you need two pieces of equipments to be inserted in appropriate slots i.e. WWAN and SIM card. This also depends on whether your system has capability for these devices. I suggest checking HMM for this:  http://download.lenovo.com/ibmdl/pub/pc/pccbbs/mobiles_pdf/60y3635.pdf

Hope it helps.

 

My ThinkPad is SL410 2842-48A; according information from 60y3635.pdf, My ThinkPad have "1100 Wireless WAN slot cover and PCI Express Mini Card for wireless WAN".

Yesterday i found 42T0931:

Part Number 42T0931
Model T61 T 61 R61 R 61 X61 X 61
Description IBM ORIGINAL LENOVO GENUINE THINKPAD LAPTOP NOTEBOOK VODAPHONE CARD
ACS Inventory ID 42T0931
Price $575.00

My Question: is that compatible with My 2842-48A?

Thank's verymuch..

 

Maliha
Posts: 3,224
Registered: ‎07-31-2008
Location: Pakistan
0

Re: my SL410 2842DVA did not detect Mobile Broadband card and WiMAX

[ Edited ]

Don't know, I think it won't since they don't mention your system, but these certainly will according to the auctions at least:- 


http://shop.ebay.com/i.html?_nkw=Vodafone+lenovo&_sacat=0&_odkw=thinkpad+wan&_osacat=0&bkBtn=&_trksi...


http://shop.ebay.com/?_from=R40&_trksid=m570&_nkw=43Y6537


Double check in the auctions to see if SL410 is mentioned in there, also you might need to add antennas, I'm not certain about this part though.


Hope it helps.

------------------------------------------------------------

Maliha (I don't work for lenovo)
ThinkPads:- T400[Win 7], T60[Win 7], IBM 240[Win XP]

IdeaPad: U350

Apple:- Macbook Air [Snow Leopard]
Did someone help you today? Compliment them with a
Kudos!
Was your question answered today? Mark it as an Accepted Solution
de.gif  Lenovo Deutsche Community   es.gif  Lenovo Comunidad en Español 
Visit my YouTube Channel

Paper Tape
wismbuh
Posts: 4
Registered: ‎07-13-2010
Location: Jakarta
0

Re: my SL410 2842DVA did not detect Mobile Broadband card and WiMAX

 


Maliha wrote:

Double check in the auctions to see if SL410 is mentioned in there, also you might need to add antennas, I'm not certain about this part though.


Hope it helps.


 

thanks verymuch

but, both of your link don't have a text like "SL410"

 

Maliha
Posts: 3,224
Registered: ‎07-31-2008
Location: Pakistan
0

Re: my SL410 2842DVA did not detect Mobile Broadband card and WiMAX

You have to open an auction to see which one states SL410 in the description. 

------------------------------------------------------------

Maliha (I don't work for lenovo)
ThinkPads:- T400[Win 7], T60[Win 7], IBM 240[Win XP]

IdeaPad: U350

Apple:- Macbook Air [Snow Leopard]
Did someone help you today? Compliment them with a
Kudos!
Was your question answered today? Mark it as an Accepted Solution
de.gif  Lenovo Deutsche Community   es.gif  Lenovo Comunidad en Español 
Visit my YouTube Channel

Paper Tape
farras81
Posts: 3
Registered: ‎05-09-2010
Location: Indonesia
0

Re: my SL410 2842DVA did not detect Mobile Broadband card and WiMAX

so no one has ever tried to install the WWAN pci-card module into the thinkpad sl410 as well.

 

I've seen Lenovo Training Solutions Service and Support Guide, especially on "LCD disassembly session".  and it turns out 2 antenna : Wifi and WWAN antenna. but when i try to disassembly the palmrest, i can't find the antenna (MAIN & AUX) for the WWAN PCI-Card.

 

hopefully sombody was already try to install this module and successfully.

 

 

 

 

*exoxp81 was here