Support in other languages: 
Responder
Blue Screen Again
bay122
Mensajes publicados: 2
Registrado: ‎06-23-2012
Location: aqui
0

Z470 se apaga sola sin previo aviso, y luego no prende si no le saco la bat.

tengo este problema con mi notebook, es nueva, tiene unos cuantos meses, y se algo de informatica, pero esto sin duda sobrepasa mis conocimientos, jeje =/ me tiene bastante preocupado, les comento lo que me sucede:

De vez en cuando, 1 o 2 veces al mes calculo, aun q ultimamente un pokito mas seguido, mi notebook de la nada como q se suspende sin previo aviso. Es decir, esto usando la pc, de golpe se apaga la pantalla, unos segundos despues el disco, y la luz de power keda titilando, pero por mas q la presione no sucede nada.

le kito la bateria, la vuelvo a poner, apreto el boton de power, prenden todas las luces 3 segundos y luego se apagan, vuelvo a presionar el boton de power y prende la pc, pero el cooler empieza a hacer un zumbido bastante agudo por unos mins (salvo si le cambio la configuracion a desempolvar, q empieza a andar constantemente unos mins y luego para el sonido).

siempre sucede sin previo aviso, de la nada, puedo estar mirando un video en youtube, jugando un juego, o no haciendo nada.
la pc nunca se calienta, asi q dudo mucho q sea la temperatura, ademas de q la tengo sobre una mesa, no sobre una superficie blanda.

y siempre se repite lo mismo.
se apaga la pantalla, luego por completo la pc, titila la luz de power, le saco la bat, presiono 2 veces el boton de power, enciende con un zumbido molesto en el cooler unos mins.

 

 

tienen idea que podria ser??

Z28
Mensajes publicados: 4.965
Temas: 58
Kudos: 1.501
Soluciones: 519
Registrado: ‎03-07-2012
Location: Perú

Re: Z470 se apaga sola sin previo aviso, y luego no prende si no le saco la bat.

Hola bay122,

 

Segun lo que comentas, tambien he tenido problema de esa magnitud como para sacarle la bateria, en mi caso fue que la apague pero ya no queria prender en tu caso se suspende de la nada y ya no quiere prender, en mi caso 5 minutos precionaba el boton sin la bateria de hay prendia la laptop sin la bateria la apagaba y ponia la bateria de nuevo luego de eso prendia y apagaba con rormalidad. Segun lo que lei por la web se debia  a un sobrecarga de la pila de la laptop y que precionando el boton de power por unos segundos se descargaba.

 

Ahora en tu caso, volver aun punto en el sistema operativo en el que el error no se haya presentado no podria ser ya q manifiestas que el error se presenta cada mes.

 

-Has actualizado Windows7 a veces hay errores.

-Has entrado en Windows7 en modo a prueba de errores, te presenta el mismo problema.

-Te presenta el mismo problema al tenerlo en funcionamiento sin la bateria conectado directamente al fluido electrico.

-Has reinstalado el sistema que biene de fabrica para descartar errores.

-Con el tema BIOS no me meto mucho pero la tienes actualizada.

 

Son muchas cosas las que puedan hacer que suceda esto y antes de pensar en que la falla es el hardware hay que checar lo que te mencione anteriormente.

 

Un saludo, comenta mas de tu caso.

 

@Antony_Vamu


Las opiniones expresadas por mi no representan a Lenovo, no se responde a preguntas de manera privada debes crear un nuevo tema
Colección Lenovo Idepad: Y560P/Z580/Z500 Touch, Thinkpad: SL410/T400(2), Ideaphone: S920

z28

Blue Screen Again
bay122
Mensajes publicados: 2
Registrado: ‎06-23-2012
Location: aqui

Re: Z470 se apaga sola sin previo aviso, y luego no prende si no le saco la bat.

muchas gracias!
lo que aun no he probado ha sido actualizar la bios y probar el notebook sin la bateria, creo q empezare por esta ultima y vere como responde!
nuevamente, muchas gracias! 

Z28
Mensajes publicados: 4.965
Temas: 58
Kudos: 1.501
Soluciones: 519
Registrado: ‎03-07-2012
Location: Perú
0

Re: Z470 se apaga sola sin previo aviso, y luego no prende si no le saco la bat.

Hola que tal bay122, comenta si solucionates el problema para que cuando otras personas que pertenescan ala comunidad y tengan el mismo problema sepan que hacer.

Un saludo.
@Antony_Vamu


Las opiniones expresadas por mi no representan a Lenovo, no se responde a preguntas de manera privada debes crear un nuevo tema
Colección Lenovo Idepad: Y560P/Z580/Z500 Touch, Thinkpad: SL410/T400(2), Ideaphone: S920

z28

Paper Tape
francogales
Mensajes publicados: 1
Registrado: ‎09-29-2012
Location: mexico
0

Mismo Problema

Hola, oye tengo exactamente el mismo problema que el tuyo...asi tal cual lo describes... sin ninguna diferencia... mi z470 apenas tiene 5 meses de uso... y funcionaba perfectamente hasta ayer que sucedio lo que mencionas...  ya lo has solucionado?.. como va el asunto? .. muchas gracias por tu respuesta :smileyhappy: