Support in other languages: 
Responder
Paper Tape
macoto84
Mensajes publicados: 1
Registrado: ‎11-02-2011
Location: Santiago chile
0
Solución aceptada

problemas con Wifi en z470

bueno tengo un Z470 hace ya 3 meses y no habi atenido ningun problema con el , hasta ayer  ya que  me quede sin bateria y claro se apago . luego paso un dia  hasta llegar acasa  donde teni ami cargador  de bateria lo enchufe  y pasaron unso minutos   y lo prendi para ver como habia quedado el sistema restaure  la seccion de wndow y   en mi casa tengo  wifi asi que   . intente utilizar pero  aparese como desconectado  revide en adminsitrador de dispositivos y  no  aparese nada raro   sale como   funcionado bien la targera de Wifi  y trate de solucionar el problema  con windo y me arojo que   el servicio wifi esta desactivado , el interuptor del wifi del notebook  lo muevo para ambos lados y nada   alguien sabe

como sulucionar este problema 

What's DOS?
pepecharles
Mensajes publicados: 1
Registrado: ‎12-16-2011
Location: cuernavaca, morelos
0

Re: problemas con Wifi en z470

simplemente esta desactivada desde la funcion que te ofrece la computadora.....si no tienes activados los programas de lenovo al arranque del sistema operativo activalos ejecutando "msconfig"  y seleccionandolos...despues oprimes funcion y  F5  y seleccionas el wifi y lo pones en modo encendido y ya.

Lenovo Staff
leferst
Mensajes publicados: 16
Registrado: ‎12-06-2011
Location: Argentina
0

Re: problemas con Wifi en z470

Hola!

Existen varios motivos para que esto suceda, pero por favor intenta con lo que sugiere 'pepecharles'.

Tambien podes intentar revisando la configuracion del ahorro de energia del sistema operativo. Algunas veces la configuracion de ahorro de energia deshabilita las placas wifi. Tambien es posible que en algunos casos, el administrador de dispositivos puede mostrar el dispositivo wifi habilitado, pero la red inalambrica esta deshabilitada.

 

Que hacer?

- Ir al planel de control, clic con el boton derecho sobre la placa Wireless Network Connection y selecciona Propiedades. Luego, hace clic en Configuracion (justo al lado del nombre de la placa wifi). En la nueva ventana, verifica que dentro de la solapa Avanzadas, este seleccionado Wireless ON en la primera opcion. Tambien en la solapa Administracion de Energia, destildar la opcion "Permitir que el equipo apague este dispositivo para ahorrar energía" . Acepta todo y reinicia.

 

- Si eso aun no resuelve, desde CMD (linea de comandos), ejecuta lo siguiente y por favor postea el resultado:

netsh interface show interface

 

 

Contanos cual fue el resultado!

'For Those Who Do'

-.-.-.-.-.- fer -.-.-.-.-.-

 

Paper Tape
edrusso2007
Mensajes publicados: 2
Registrado: ‎02-04-2012
Location: Buenos Aires, Argentina
0

Re: problemas con Wifi en z470

Hola a todos

 

Tengo similar problema al comentado, en una z470 comprada el lunes pasado, no la usé desde hace un par de días, y sin ningún evento por medio hoy no conecta por Wifi: indica radio desactivado. Quité el tilde de la configuración de ahorro de energía, pero vi que tenía no un sólo soft de control WiFi, como es lo usual, sino tres. Los desinstalé para reinstalar los drivers por si había algún conflicto, como vi en otro post, pero ahora desde internet no me detecta qué placa WiFi tengo. Comprada en BA, sigo buscando el driver correcto.

La prueba de conexión inalámbrica me indica que “la conexión está desactivada por hardware“.

Por las dudas, también comento que no activa el indicador wifi, ni desde el interruptor de abajo, ni desde la tela de Fn + 5. Cualquier orientación será bienvenida. Gracias!

Paper Tape
edrusso2007
Mensajes publicados: 2
Registrado: ‎02-04-2012
Location: Buenos Aires, Argentina
0

Re: problemas con Wifi en z470

Problema con el wifi superado.

Luego de reinstalar drivers, activar el wifi desde hardware y con Fn + 5, seguía sin funcionar, la luz indicadora apagada. También estaba habilitado desde la BIOS. Leyendo otros foros adviertí que este problema afecta a varias series de Ideapad, como las S y las Y además de Z, y surge desde el Lenovo Energy Management. La solución fue bajar un nuevo driver para el Lenovo Energy Management, que también impedía que se viera todo cambio en los controles manejados por tecla Fn o los táctiles del teclado en la pantalla. Instalación, reinicio y nuevamente funciona todo. Hay usuarios desde hace años reportando este problema, aparentemente ya muy conocido. No sé cuán frecuente será, pero para cuando ocurra de nuevo, por las dudas guardo el instalador del Lenovo EM en el equipo, para que no me pille sin Wifi en el momento menos oportuno. Sería bueno disponer de algún parche para esto.

Paper Tape
jopayal
Mensajes publicados: 3
Registrado: ‎04-03-2012
Location: Chile

Re: problemas con Wifi en z470

hola hice todo lo que especifican  aca... pero me sale desconectado y desconectado, imagino saben donde... solo me funciona el con cable de red nada mas !!! 

 

ayuda por favor !!!

Paper Tape
jopayal
Mensajes publicados: 3
Registrado: ‎04-03-2012
Location: Chile
0

Re: problemas con Wifi en z470

cual es el driver que descargaste para el energy !!!

Paper Tape
locodiego
Mensajes publicados: 1
Registrado: ‎05-10-2012
Location: Lima, Perú
0

Re: problemas con Wifi en z470

Depende la versión de tu Sistema Operativo... yo lo hice y funciono! Al fin pude activar el bendito WiFi

Diego Lerma
B470
What's DOS?
erikhm17
Mensajes publicados: 1
Registrado: ‎12-31-2012
Location: cusco

Re: problemas con Wifi en z470

tuve exactamente el mismo problema q tu .... me pase todo el año nuevo tratando de buscar una solucion ... PERO SI LA TUVE ...SIMPLEMENTE ENTRE A SU BIOS (CON WINDOWS 8) ya en su bios lo configure en modo DEFAULT EN LA PESTAÑA EXIT SI NO ME EQUIVOCO Y LO REINICIE Y SE ACTIVO LA ANTENA WIFI ...SALUDOS (BUENO ESTO SOLO ES PARA LA LENOVO Z470 PARA OTRAS SERIES NO SE SI FUNCIONE XD)