Support in other languages: 
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meinten Sie 
Antworten
What's DOS?
Gastrovision
Beiträge: 1
Registriert: ‎01-16-2012
Location: Germany, NRW
0

T420 UltraNAV "spinnt"

Hallo,

 

ich bin neu im Board, aber kein Neuling beim Thema Computer. Als Systemadministrator benutze ich seit Jahren mein Lenovo T60 und bin (bis auf das Piepsen) sehr zufrieden.

 

Jetzt habe ich mir ein T420 4180-WGB gegönnt. Nagelneu und originalverpackt. Ich packe es aus, setze Akku ein und startet. Das erste was mir auffällt ist, das weder Pointing Stick noch Touchpad funktioniert.

 

Ich habe alle Updates eingespielt, sowohl von Microsoft (Win 7 Pro) als auch von Lenovo. Nach ein paar Reboots gingen plötzlich Stichk und Pad. Am morgen darauf wieder nicht.

 

Ich habe Treiber & SW für das Ultranav deinstalliert und neu installiert. Aber nicht tat sich. Neustart und beide funktionieren. Am Tag danach geht wieder nicht. 'Fühlt' sich an wie ein Hardware Konflikt, aber unter Windows 7?!

 

Jetzt geht es immer noch nicht und ich bin in Rage. Das Gerät wird im Gerätemanager ausgeblendet. Wenn man  "ausgeblendete Geräte anzeigen" im Gerätemanager aktiviert, dann wird das "ThinkPad UltraNav Pointing Device" mit Ausrufezeichen angezeigt.

 

Versuche ich per "FN + F8" auf das Device zuzugreifen, kommt folgende Meldung: "UltraNav Treiber ist nicht installiert".

 

Treiber-Version: 15.3.34.0

 

Wenn es nie ginge, dann würde ich das Gerät einfach zurückschicken. Aber so?

 

Hilfe! Das bin ich von ThinkPads nicht gewohnt.

 

Danke.

Guru
Mornsgrans
Beiträge: 2.474
Registriert: ‎03-19-2009
Location: Idar-Oberstein, Germany
0

Betreff: T420 UltraNAV "spinnt"

Baue die Tastatur aus und prüfe nach, ob das Flachbandkabel des Ultranav fest sitzt.

 

Ein Problem könnte auch durch den Treiber selbst verursacht sein, falls Du diesen (auch) über Windows Update installiert hast.

Deinstalliere diesen über Systemsteuerung - Programme und Funktionen und installiere ihn (ohne Rechnerneustart) von der Lenovo-Seite neu.

 

Teste auch mal das Verhalten des Ultranav (Trackpoint UND Touchpad) unter einem Live-Linux, wie Knoppix oder Ubuntu-Live-CD. Falls dort diese Probleme ebenfalls auftreten, liegt ein Hardwareproblem vor.

--------------------------------
My home-forum: http://www.thinkpad-forum.de
Wiki: Deutsches ThinkPad-Wiki English ThinkWiki
My ThinkPad-Collection
What's DOS?
esCape_
Beiträge: 1
Registriert: ‎03-27-2012
Location: Germany
0

Betreff: T420 UltraNAV "spinnt"

[ Bearbeitet ]

Hatte das Problem demletzt auch bei einem Kunden.

Ausgangsituation:
- Tastatur geht, Trackpoint und Touchpad gehen nicht

 

sobald ich das Touchpad bedient habe, ging auch die Tastatur nicht mehr.

 

Da wir Firmenintern einen zertifizierten Lenovo Support (RMA-Stelle) haben, kann ich leider nicht sagen was es genau war, da ich direkt ein neues Gerät geliefert bekomm. Kann aber sagen das es auch bei der Win7 Installation und auch in Live-Linux zu dem Fehler kam.

 

Für mich klar ein technischer Hardwaredefekt und vom RMA abgedeckt. 

 

P.S.: HiHo Morns ^^