Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
What's DOS?
JHOGAMA
Posts: 2
Registered: ‎07-16-2009
Location: Peru
0

Downgrade to XP in T400 (Problems with FingerPrint)

Please, I need your help, I downgrade to XP SP3, and the migration was succesfully, but, when i want to start the fingerprint software it show this error:  "El sensor conectado no se inició con esta alicación.  Acceso Denegado" maybe "The sensor connected don't start with the correct aplication.  Deny Access". 

Thanks

WWAN
MarkATL
Posts: 262
Registered: ‎07-08-2009
Location: Atlanta, GA
0

Re: Downgrade to XP in T400 (Problems with FingerPrint)

Looks like you need to reload your FingerPrint reader and clear the fingerprint data at BIOS amigo.

 

Do the following:

 

1) Go to Add/Remove Programs in Control Panel and remove the "ThinkVantage Fingerprint Reader" software (look for the word "Fingerprint"

2) Power off your unit

3) Power on the unit, then immediately start tapping "F1" unit you enter your BIOS

4) Follow this path:  Security -> Fingerprint -> Erase Internal Fingerprint Data

5) Press F10 to save and exit BIOS

 

6) Login to Window, then go to this website to reinstall the FPR:

 

http://www-307.ibm.com/pc/support/site.wss/document.do?lndocid=MIGR-70598

 

7) Reboot the unit again

 

This should do it. The reason you were having problems before was that you enrolled your fingerprints using Vista and not XP, so the fingerprint data at the BIOS level didn't recognize the fingerprints anymore.

 

Let me know if this fixes your issue.

 

Buena suerte amigo,

 

Mark

 

Do NOT PM me with technical issues. Post in the forum for assistance. Thanks