Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Blue Screen Again
steves83
Posts: 2
Registered: ‎08-31-2011
Location: USA
0

Green Dots/Lines on T410 with latest drivers

[ Edited ]

I have an issue where I'm randomly seeing green (sometimes pink) dots / swirls / lines) on an external monitor through a docking station using NVIDIA NVS 3100M driver version 8.17.12.6824 (Aug 09 2011). I had to upgrade from the previous driver version because of the "OS crash when using external monitors" bug.

 

I also see horizontal white lines flicker across every so often.

 

I have two external monitors hooked up to the docking station, and it only happens on the primary display... the secondary one seems to be totally unaffected.

 

I'd appreciate any advice anyone can give.

Retired Employee
Serge1410
Posts: 2,438
Registered: ‎04-10-2011
Location: Malaysia
0

Re: Green Dots/Lines on T410 with latest drivers

hey steves83,

primary monitor = laptop's screen or ?

curious to know, same issue if external monitor is connected directly into the T410 without the docking station ?

tried external monitor on a different laptop ?





WW Social Media
Important Note: If you need help, post your question in the forum, and include your system type, model number and OS. Do not post your serial number.

Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!



Follow @LenovoForums on Twitter!
Have you checked out the Community Knowledgebase yet?!
How to send a private message? --> Check out this article.
Blue Screen Again
steves83
Posts: 2
Registered: ‎08-31-2011
Location: USA
0

Re: Green Dots/Lines on T410 with latest drivers

Primary monitor would be the external monitor. I actually did the test you suggested and it turns out that the issue was with the docking station, which I've replaced and have had no further issues.

What's DOS?
nima101
Posts: 1
Registered: ‎09-18-2011
Location: Canada
0

Re: Green Dots/Lines on T410 with latest drivers

I have exactly the same problem on Thinkpad T420.

 

It happens only when I use Nvidia NVS 4200 graphics card, and only in Windows. (Win7 64bit)

And only when I connect it to the external display. (and only on my laptop's screen)

 

I use Ubuntu too, and it is fine over there. it also doesn't happen in Windows when I use the other graphics card or the Optimus technology. (but because of Ubuntu, I have to use the Discrete graphics card all the time)

 

I have updated the Bios and am using the latest Nvidia driver.

 

I also appreciate any help/tips.

 

Nima