Support in other languages: 
Reply
Paper Tape
cooljw
Posts: 5
Registered: ‎06-23-2008
Location: USA
0

Hibernate and Sleep result in machine limbo / crash

I have a:

 

 

T400 2765-PCU
ATI Radeon HD3470
Windows 7 Pro

Hibernate and Sleep used to work. Then I recently updated things via System Update and Windows Update. Now if I try either, they both result in a blank screen and machine limbo. The screen powers off but the hard drive, power lights, and fan stays on. If I just let it sit the machine will eventually reboot after about 7 minutes. Otherwise I can force poweroff by holding down the power button.

Some of the things I have already tried:
  • Updated all drivers to current using System Update - no dice
  • Tested using both the integrated graphics and the ATI card: same result - Hibernate and Sleep both cause machine limbo.
  • Rolled back power management driver to 1.60.0.4 dated 11/18/2009 no dice
  • Rolled back ATI Radeon Driver to 8.641.1.1000 dated 8/24/2009 - no dice
  • Uninstalled all the ATI Catalyst software - no dice

I understand this is a fairly common problem with Thinkpads. Any help would be appreciated!

 

Retired Employee
Serge1410
Posts: 2,438
Registered: ‎04-10-2011
Location: Malaysia
0

Re: Hibernate and Sleep result in machine limbo / crash

hey cooljw,

could you use msconfig and disable all startup items. then try to hibernate/sleep the unit.

there might be a program that is running in the background that is causing this. at the same time, do go to http://support.lenovo.com and crosscheck with your system and update any drivers/software that might be outdated.





WW Social Media
Important Note: If you need help, post your question in the forum, and include your system type, model number and OS. Do not post your serial number.

Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!



Follow @LenovoForums on Twitter!
Have you checked out the Community Knowledgebase yet?!
How to send a private message? --> Check out this article.
Paper Tape
Vitus0
Posts: 3
Registered: ‎06-27-2011
Location: Lithuania
0

Re: Hibernate and Sleep result in machine limbo / crash

Hi, the same was/is happening in my T400. I found out, that the cause was Skype. When I close Skype before putting the mashine to sleep - it works