Support in other languages: 
Showing results for 
Search instead for 
Do you mean 

Keys not working on T410 with keyboard in the system

0
Helpful?
Click ►
Started ‎09-22-2011 by
Modified ‎09-22-2011 by
(1,874 Views)

Keys not working on T410 with keyboard in the system

Question

My Fn Key is not working at all. It only works when I take out the keyboard with the cable still attached, with the power connected. When I re-installed the keyboard in the system the key stops working again.

Answer

Since the keyboard works while connected, but not mounted in the system, this sounds like a short in the ribbon cable.  Carefully inspect the length of the ribbon cable for any signs of chaffing or abrasion that could result in a short when the cable is folded back and the keyboard installed on top of it.

Contact support for a replacement keyboard - this is user installable.  When installing the new keyboard, check the surface of the magnesium chasis for any rough edges that might have damaged the cable.   You can protect the cable by applying some tape on the magnesium surface on which the cable rests if needed.

 

To check on the warranty status of your machine, follow this link, and input your Machine Type and Serial Number, which can be found on the bottom or the back of your system.

To contact Support, go to this website and choose the appropriate option from 'Quick Links'.Click the Support Phone List to find your nearest service provider.



 


Comments
by Kicker774 on ‎12-23-2011 08:11 PM

Since Lenovo supplies us with tape kits for these keyboards to prevent these errors I assumed using anything else would not be under Lenovos guidelines and possible render the keyboard out of warranty if we used our own tape on the keyboards.

 

Is this not the case? Is it allowable to use a few pieces of regular scotch tape on the keyboards instead of the tape kits (Currently on backorder with Lenovo) ?