Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Punch Card
AlterEgo
Posts: 35
Registered: ‎11-15-2009
Location: Edinburgh, UK
0

Lenovo service trigger message on startup

When I start up I get a window open up saying:

 

Lenovo service trigger v0.1.

 

Event registered successfully

Start event successfully raised

Unregister rrservice provider successfully!

 

I'm using Windows 7 Professional.

 

Can anyone help me get rid of it? I did do a search and found references to this, but I was not able to follow the suggested solutions; I'm relatively competent in relation to digging about the OS, but the suggested solution was not detailed enough for me to follow.

 

Thanks for any assistance.

topmahof
Posts: 3,216
Topics: 37
Kudos: 368
Solutions: 238
Registered: ‎01-21-2010
Location: Etters, PA
0

Re: Lenovo service trigger message on startup

http://forums.lenovo.com/t5/T400-T500-and-newer-T-series/Weird-error-message-on-bootup-T400-Win7-64/...

 

Here's a thread on this. Check the post above the one marked solution.  

 

Dave

_______________________________________________________
T430u, x301, x200T, x61T, 2-x61s, x60T, x32, x41T, x40, U160, ThinkPad Tablet 1838-22R, Z500 touch, Yoga 10
Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!
If someone helped you today, pay it forward. Help Someone Else!
English English Community   Deutsche Deutsche Community   Español Comunidad en Español   ru.gif Русскоязычное Сообщество
Punch Card
AlterEgo
Posts: 35
Registered: ‎11-15-2009
Location: Edinburgh, UK
0

Re: Lenovo service trigger message on startup

Thanks for that info.

 

Re-installed Rescue and Recovery, and that seems to have worked.