Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
What's DOS?
pwnerman
Posts: 2
Registered: ‎07-02-2010
Location: Seoul
0
Accepted Solution

Microphone not working - Conexant 20561 Smartaudio HD

Hello~ I am using Windows 7 Ultimate on my Lenovo T500. My microphone suddenly stopped working. Why is that? It is not detecting any sound at all in the microphone setup screen or on skype even though it is the only device and it is selected. I have Conexant 20561 Smartaudio HD and drivers 4.92.12.0 released on 10/6/2009. It just recently stopped working. No sound is detected. Help! Thanks

Serial Port
nomi_000
Posts: 13
Registered: ‎11-21-2008
Location: Japan
0

Re: Microphone not working - Conexant 20561 Smartaudio HD

Hello There,

I also facing the same problems, I will just add more into that as follow:

 

System: W700

OS:         Windows 7 Ultimate (64bit)

Audio:      Conexant 20561 SmartAudio HD (Version 4.92.12.0 Dated: 10/6/2009)

 

When I restart computer and loginto Skype first call is ok than second call mic volume is dramatically decreases and finally no mic.

I when to windows control panel to further investigate the issue, and chose to setup microphone in speech recognition, it does not listen (it does detect the microphone but can't listen) after few tries it works.

 

Than i googled my problem and got this answer from Lenovo ( http://www-307.ibm.com/pc/support/site.wss/document.do?lndocid=migr-70595  )

 

Where it says:

Conexant Audio Driver for Windows Vista (32-bit, 64-bit)

Version:4.92.13.0/3.64.12.0
Release Date:2010/05/18

 

And it states the fixes about following:

 

Version 4.92.13.0 (Vista) / 3.64.12.0 (XP)

  • (Fix) Corrected an description of Operating Systems in this README document.
  • (Fix) Fixed an issue where the audio mic became disabled when starting Skype on Windows XP.
  • (Fix) Phantom Speakers/3D Immersion in Smart EQ/3D Settings page were removed on ThinkPad X200, X200s.

 

Now i think Lenovo should do some thing about it.

Paper Tape
alard
Posts: 1
Registered: ‎08-01-2010
Location: Gemany
0

Re: Microphone not working - Conexant 20561 Smartaudio HD

OMG, that 's exactly what happened to me. I have tried with older drivers and everything works!! But the only problem is not WQHL certified. My windows 7 has problem to load it. So definitely it is the driver problem. LENOVO, DO SOMETHING!!

Paper Tape
gesheften
Posts: 2
Registered: ‎07-07-2011
Location: Israel

Re: Microphone not working - Conexant 20561 Smartaudio HD

i was able to fix this problem by going to the skype ( tools->options->audio settings ) menu

and then unmarked the "automatically adjust microphone settings" mark box.

Afterwards i re-adjusted the microphone sensitivity

by: ( going to sound in the control panel -> recording -> i then double clicked the internal mic -> levels )

and here you can adjust the boost and sensitivity


 

What's DOS?
gidulis
Posts: 1
Registered: ‎08-11-2011
Location: Lithuania

Re: Microphone not working - Conexant 20561 Smartaudio HD

Hi,

 

I had the same problem.

My steps:

Control Panel > Speech Recognition > Advanced speech options > Microphone > Advanced...

 

And checked real Conexant 20561 SmartAudio.

 

After that action my microphone will start working properly.

 

Gidulis

 

 

What's DOS?
dlutchy
Posts: 1
Registered: ‎09-14-2011
Location: Melbourne, australia
0

Re: Microphone not working - Conexant 20561 Smartaudio HD

It seems that the Conexant 20561 drive doesn't work well in windows 7.

 

The only way I could fix it was to unistall the driver then reboot. Windows 7 put a generic driver in that works fine.

What's DOS?
protokurios
Posts: 1
Registered: ‎01-12-2012
Location: USA
0

Re: Microphone not working - Conexant 20561 Smartaudio HD

I was having the exact same problem of Skype not being able to pick up sound from my microphone. The key is to disable audio enhancements.

RIght-click the Speaker icon in your taskbar
Click "Recording Devices"
Go to the "Recording" tab
Click "Internal Microphone: Conexant 20561 SmartAudio HD" in the list of recording devices
Click "Properties"
Go to the "Advanced" tab
UNCHECK "Enable audio enhancements"
What's DOS?
Mahleria
Posts: 1
Registered: ‎02-01-2012
Location: France
0

Re: Microphone not working - Conexant 20561 Smartaudio HD

I recently had the same problem with my Lenovo G560 notebook running windows 7. I think the driver had become disabled and I could not enable it or detect the microphone until I did the following

 

 

 

Go to Control Panel

Systen and Security

Action Center

Trouble Shoot common computer problems

Hardware and Sound

Trouble shoot audio recording

 

Page then says 'Recording audio'

 

Click next

 

Page then says 'Detecting Problems'....

 

follow on from this

Paper Tape
jeremi
Posts: 5
Registered: ‎02-02-2012
Location: Paris, France
0

Re: Microphone not working - Conexant 20561 Smartaudio HD

Hi,

I have a thinkpad x201i, but the same Conexant 20585 SmartAudio HD.

 

The microphone is activated, both volumes are at max, I disabled the audio enhancement as adviced here and also tried the "action center" trick. But none of these worked.

 

I use to skype a lot with it, sometimes I wouldn't work and then during the conversation work again. I also changed skype's settings as adviced here :

 

http://forums.lenovo.com/t5/W-Series-ThinkPad-Laptops/W500-microphone-level-drops-suddenly-with-Cone...

 

disabled the "windows detects communication" option too.

 

I've downloaded the latest driver from lenovo

uninstalled the material, earased the .inf files form windows/inf folder so I can install the driver I want (couldn't get the default windows driver though..maybe a hint but I don't know how to do this)

 

none of the above worked.

 

The sound indicator next to the microphone in the recording device tab reacts when I clap my hand very hard, the level seems to be very very low, but I can't find how it's possible.

 

Thank you for your help,

 

Jérémi.

What's DOS?
sciencekigor
Posts: 1
Registered: ‎04-29-2010
Location: Switzerland
0

Re: Microphone not working - Conexant 20561 Smartaudio HD

Hi everyone

 

I have the same problem. I'm using a lenovo T400 with Conexant 20561 and Windows 7. My micro isn't working at all, although windows doesn't recognise any problems (device working properly), it don't record anything. I tried all proposed changes, clicked everything on and off (automatic volume adjustion etc.), no effect. I'm a little bit lost here, no idea what else I could do. Is there anyone who could help me??

 

How do I know if it's a software (driver for example) or a hardware problem?

 

Thanks to everyone in advance!