Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Paper Tape
Rakjaer
Posts: 8
Registered: ‎02-04-2009
Location: Denmark
0

Mobile broadband wont work on T400

Hey Forum

 

I got an T400 - 6475-r1g - Win7 32bit

 

Behind the battery there is room for a simcard (mobile broadband), so iam pretty sure the function is supported by my T400..

 

But when I try "Access Connections 5" -> Then the "mobile broadband" is not highlighted, so I can't click on it..

 

I found it somewhere else, but I says I need an EXE file (can't remember the name)...

 

I have tried the lenovo system update 4.0 and everything is up-to-date, I have updated the bios too..

 

I have also looked in the bios, and can't find a solution there..

 

Anyone got an idea?

 

BTW; The "Intel My WiFi Technology" needs the highlight too, and the function with sharing the internet trough wifi is not working aswell..

Community SuperMod
bananaman
Posts: 3,653
Registered: ‎04-25-2008
Location: San Francisco
0

Re: Mobile broadband wont work on T400

 


Rakjaer wrote:

Behind the battery there is room for a simcard (mobile broadband), so iam pretty sure the function is supported by my T400..

 

BTW; The "Intel My WiFi Technology" needs the highlight too, and the function with sharing the internet trough wifi is not working aswell..


 

 

Hi Rakjaer,

 

The 6475-R1G does not have a mobile broadband card, unless you added one. The SIM slot does not indicate that a mobile broadband card is present.

 

I haven't used Intel My WiFi, but for it to work the Intel My WiFi software has to be installed.

I don't work for Lenovo. I'm a crazy volunteer!