Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Retired Guru
fmyhr
Posts: 993
Registered: ‎03-10-2009
Location: Michigan
0

Re: My T400 Hangs a the boot stage

Hi Jimmi,

 

Welcome to the Lenovo forum! Thanks so much signing up to say that the sequence worked for you. :smileyhappy: I'm pretty sure it was your crossed fingers that made it work. :smileywink:

 

Best regards,

Frank

---------

Results of Your Ideal Business-Class Laptop survey, concluded 2009-07-29.

Did someone help you?
Say thanks! with a kudo.
Even better: Pay it forward, help someone else. :smileyhappy:
Paper Tape
lorient01
Posts: 1
Registered: ‎06-02-2009
Location: Atlanta USA
0

Re: My T400 Hangs a the boot stage

Jimmi - I've experienced the exact same issue you have described.......whats the next step to solve this boot up delay - mine is exactly 10 min....as is yours....nlb

What's DOS?
Jimmi
Posts: 2
Registered: ‎02-03-2010
Location: Denmark
0

Re: My T400 Hangs a the boot stage

lorient01> I tried many different things (dont remember now), but It first worked after following Franks instructions in post #7 in this thread.

 

/Jimmi

Paper Tape
Kenny536
Posts: 5
Registered: ‎01-30-2010
Location: IL

Re: My T400 Hangs a the boot stage

Okay... so back to me lol.

 

Lenovo fixed it for me free of charge (the initial problem, and they replaced the hard drive for me as well), they were extremely quick about it too,  after the box came, I sent it that day, they got it the next morning and I got it back the day after that - there are certain parts that are customer replaceable that do not void the warranty.  The problem was with the motherboard, it fused out or something, they replaced it.

Thanks for the help!

What's DOS?
major6000
Posts: 1
Registered: ‎06-10-2010
Location: D.C
0

Re: My T400 Hangs a the boot stage

I'm having the same issue as well and your steps didn't work :smileysad:.

 

My issue arose when I had my laptop on battery power and I hit the Fn+F12 buttons. The screen went blank, and eventually the moon crescent sign on the top of the laptop began flashing. I then proceeded to boot my machine back up, and now I'm getting hung @ the ThinkPad screen.

 

Please HELP!!!

 

 

Regards,

 

Ikhide A

What's DOS?
rachna
Posts: 1
Registered: ‎07-01-2010
Location: Australia
0

Re: My T400 Hangs a the boot stage

Hi,

 

I am having similar problems as you have reported. Were you able to fix this problem? What was the resolution can you please tell me?

 

Thanks in advance,

Rachna

What's DOS?
Warren915
Posts: 1
Registered: ‎07-02-2010
Location: At about 30,000 ft, USA
0

Re: My T400 Hangs a the boot stage

I had this problem on both a T500 and and X200 after installing a Lenovo bios update.  After the update, booting either system was delayed exactly 10 minutes.  Time after time, tried resetting bios to defaults and all the usual tricks of the trade.  Despite all of my reading forums, etc., I did not see what ultimately fixed it spelled out.

 

What solved it for me was putting on an AMT firmware update for Windows 7.

 

See the following:

http://www-307.ibm.com/pc/support/site.wss/document.do?sitestyle=lenovo&lndocid=MIGR-71137

 

According to the install notes, this AMT update applies to the T400, as well.

 

Hope this helps someone.  

W

Blue Screen Again
user2
Posts: 4
Registered: ‎02-28-2011
Location: USA
0

Re: My T400 Hangs a the boot stage

Hi !! 

 

I have a T500 and am facing the same issue as Kenny536. I followed the instructions posted by Frank, but wasn't lucky ! 

 

I called up customer service but there did not help me out since my warranty has expired. 

 

My laptop type is : 2242 CTO with Windows 7 / Ubuntu 10.04 dual boot and I had purchased it in Aug 2009. I did not perform anything unusual, I had shut it down yesterday and when I turned it on today all i got was the black start-up screen. 

 

It would be great if someone could help me out. 

 

Regards,

Mahesh 

Retired Guru
fmyhr
Posts: 993
Registered: ‎03-10-2009
Location: Michigan

Re: My T400 Hangs a the boot stage

Hi Mahesh & others,

 

You could have a look at your USB ports, maybe one of them is shorted and is preventing boot.

 

Good luck,

Frank

---------

Results of Your Ideal Business-Class Laptop survey, concluded 2009-07-29.

Did someone help you?
Say thanks! with a kudo.
Even better: Pay it forward, help someone else. :smileyhappy:
Token Ring
Kicker774
Posts: 261
Registered: ‎01-24-2011
Location: Columbus, OH

Re: My T400 Hangs a the boot stage

 


fmyhr wrote:

Hi Mahesh & others,

 

You could have a look at your USB ports, maybe one of them is shorted and is preventing boot.

 

Good luck,

Frank


 

I've seen this often at my work as well.

The plastic on the left hand side is just very weak and has the tendency to come right off on your USB connector. 

You can get in there with a small screwdriver or preferably a dental pick, and bend those pins back so they are not touching the side of the port or each other.  After that the unit should boot as normal with (hopefully) no harm done aside from a now unuseable USB port.

 

Lenovo calls it phsyical damage and so must we so it won't be covered under warranty repair.