Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Blue Screen Again
chsco
Posts: 3
Registered: ‎04-01-2011
Location: Cincinnati
0

Network slowness issues - T500 - Windows7

I am currently upgrading my T500 laptops (2082-94U) to Windows7 and am having what I believe to be NIC driver issues.  I loaded a fresh install of Win7 Enterprise x64 (tried standard and sp1) and now the data transfer rate when moving files on the network are extremely slow.  They never get above 72k/s.  This is happening on every 94U model that I try.  I have an older T500 and also T510s which do not see the issue.  I have tried the drivers (most recent and older versions) on both the Intel site as well as the Lenovo site with no luck. The transfer speed is fine if I load XP on the same systems.

 

Has anyone seen this and if so have you found a way to resolve?  Thanks in advance for any help...

Guru
ColonelONeill
Posts: 6,786
Registered: ‎12-26-2009
Location: Toronto
0

Re: Network slowness issues - T500 - Windows7

Do you have Remote Differential Compression enabled?
W520: i7-2720QM, Q2000M at 1090/695/1390, 22GB RAM, 500GB HDD, FHD screen
TPT1: 1839-23U, stock ICS
X61T: L7500, 3GB RAM, 500GB HDD, XGA screen, Ultrabase
Blue Screen Again
chsco
Posts: 3
Registered: ‎04-01-2011
Location: Cincinnati
0

Re: Network slowness issues - T500 - Windows7

RDC is turned on for all the models that I have installed Win7 on, problem machine type or not.

Posts: 1,502
Topics: 38
Kudos: 117
Solutions: 49
Registered: ‎04-20-2010
Location: Jeffersonville, Indiana
0

Re: Network slowness issues - T500 - Windows7

Have you tried or made your Win7 machines leave the HOMEGROUP? My laptop works better with all networks after leaving it.
IT Specialist and Consultant
Lenovo Tablet Evangelist
Current Machines: IdeaCentre A300, ThinkPad Tablet, ThinkPad L410, and IdeaPad U410 Touch

Deutsche Deutsche Community   Español Comunidad en Español

Lenovo - the latest in DOtabs, DOpads, DOcentre's, DOstations and DOservers!
Blue Screen Again
chsco
Posts: 3
Registered: ‎04-01-2011
Location: Cincinnati
0

Re: Network slowness issues - T500 - Windows7

These are not on a HOMEGRPOUP but on a corporate domain.  Odd thing is I have 4 models of Laptops and only one specific type of the T500 has the issue.  Has to be a NIC version on that one specific model.