Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Retired Employee
JameZ
Posts: 3,110
Registered: ‎07-11-2010
Location: Malaysia
0

Re: OS wiped out during Bluetooth drivers update

[ Edited ]

@xmit,

By any chance you have another BT headset to test? Are you able to pair other devices?

@Novec,

The problematic driver has been removed from the web which everyone is reporting. Engineering have successfully replicated the issue with the help from bananaman's Win 7 image. They are working on with a newer driver with Broadcom on this.

Also request to pull the driver off has been done since this issue was reported here.

Cheers

//JameZ

Check out the Community Knowledge Base for hints and tips.


Did someone help you today? Press the star on the left to thank them with a Kudo!

If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!




W520 | 4176-38U | i7 - 2720QM | Quardo 1000M | 8GB RAM | 60GB OCZ Agility 3

Cleo_Lenovo
Posts: 2,156
Topics: 79
Kudos: 260
Solutions: 136
Registered: ‎05-01-2008
Location: Malaysia (GMT 0800)
0

Re: OS wiped out during Bluetooth drivers update

[ Edited ]

Hi Novec,
Thank you for your participation in Lenovo Forum. We do really appricate your feedback. It keeps us to improve user experience to a higher/better level.


I totally understand the feeling of losing of data. It's is truly a disaster if no backup is done.  I apologize for the damage done. Nobody would want to take a risk to publish a defective driver which was known of erasing users' hard drives. Would you? James had tried the version 6.4.0.1700 but nothing happened to his system. He wished he could crash the machine!

 

However, the driver was removed instantly from the website as soon as getting confirmation from different parties in a week's time. We may not be doing good in this case but we have done our best to reduce the impact on users as fast as we can. Keep posting the same content of messages here do not help when an action was already taken in respect to the root cause.

 

Nonetheless, i apologize again for what you have been through. The most important thing right now is to recover from damage. If not mistaken, there is some software to recover deleted data. It may be tedious but at least could get back some of the deleted data. Let's move on....

Best regards,
Cleo


WW Social Media
T61, T410, x240, Z500, Flex 14

Important Note: If you need help, post your question in the forum, and include your system type, model number and OS. Do not post your serial number.

Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!


Follow @LenovoForums on Twitter!
How to send a private message? --> Check out this article.


English English Community   Deutsche Deutsche Community   Español Comunidad en Español   ru.gif Русскоязычное Сообщество
Fanfold Paper
xmit
Posts: 11
Registered: ‎06-21-2011
Location: Hamburg, Germany
0

Re: OS wiped out during Bluetooth drivers update

@JameZ

 

With Ubuntu on the same X220 this bluetooth headset works out of the box. And the headset perform pretty well with my Android phone. But I don't have another bluetooth headset for testing, unfortunately.

 

Punch Card
Novec
Posts: 35
Registered: ‎04-23-2010
Location: Netherlands
0

Re: OS wiped out during Bluetooth drivers update

 

Hi Cleo

 

For sure you're right. It's all Lenovo can do and it's also the least they must do.

I think it's pretty normal that Lenovo does everythink to solve the inconvieniance? 

 

Reading this topic we still see people having troubles with their Bluetoothpacket. (vesion 1700 AND 1500)

Untill I'm sure that the problem is solved I want install drivers. I want take the risk of spending hours behind my Laptop with rebuilding and saving settings etc instead of do my work.

 

But It's fine to hear that Lenovo works on the problem................

 

Steven

Fanfold Paper
xmit
Posts: 11
Registered: ‎06-21-2011
Location: Hamburg, Germany
0

Re: OS wiped out during Bluetooth drivers update

[ Edited ]

Is there anyone with a X220 and a working A2DP Bluetooth headset connection?

I wonder if I have to try harder or wait for lenovo to fix this driver issue.

Fanfold Paper
barlotti
Posts: 15
Registered: ‎07-04-2011
Location: Brazil
0

Re: OS wiped out during Bluetooth drivers update

I am having similar problem with a T400 with Bluetooth, after the Windows Update installation of WIN7 x64 service pack, Bluetooth does not detect any other Bluetooth device. I've done tons of tests installing other versions of the drivers, with no success.

Fanfold Paper
xmit
Posts: 11
Registered: ‎06-21-2011
Location: Hamburg, Germany
0

Re: OS wiped out during Bluetooth drivers update


JameZ wrote:
@All,

Issue has been escalated to engineering.

//JameZ

That was almost two month ago. And now?

 

@JameZ, what is the truth here?

Retired Employee
JameZ
Posts: 3,110
Registered: ‎07-11-2010
Location: Malaysia
0

Re: OS wiped out during Bluetooth drivers update

@xmit,

The team has been working on a new driver for this. The team is working with Broadcom and Microsoft on the cause of the wipe.

//JameZ

Check out the Community Knowledge Base for hints and tips.


Did someone help you today? Press the star on the left to thank them with a Kudo!

If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!




W520 | 4176-38U | i7 - 2720QM | Quardo 1000M | 8GB RAM | 60GB OCZ Agility 3

Fanfold Paper
xmit
Posts: 11
Registered: ‎06-21-2011
Location: Hamburg, Germany
0

Re: OS wiped out during Bluetooth drivers update

@JameZ

 

but is there a date when they might fix this installation script issue? Does not sound too complicated to me.

 

 

Retired Employee
JameZ
Posts: 3,110
Registered: ‎07-11-2010
Location: Malaysia
0

Re: OS wiped out during Bluetooth drivers update

@xmit,

No date has has been fixed yet as the team are working with Broadcom and MS on this installer bug.

//JameZ

Check out the Community Knowledge Base for hints and tips.


Did someone help you today? Press the star on the left to thank them with a Kudo!

If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!




W520 | 4176-38U | i7 - 2720QM | Quardo 1000M | 8GB RAM | 60GB OCZ Agility 3