Support in other languages: 
Reply
Serial Port
mirinar
Posts: 30
Registered: ‎11-29-2008
Location: Hungary, Pécs
0

OpenGL not working

Hello,

 

i'm kinda pissed off by the switchable drivers, I've reinstalled the whole graphics driver (boot into vag mode, uninstall, reboot to vga, reinstall) and I can't run any opengl programs on the intel integrated graphics card. 

Someone has found a workaround for this issue?

 

Thanks

andyP
Posts: 9,253
Topics: 182
Kudos: 711
Solutions: 631
Registered: ‎11-27-2007
Location: Bonnie Scotland
0

Re: OpenGL not working

mirinar,

 

It would be helpful if you could post which T-Series system you have, even better post the Type and Model Number.

If it ends in CTO please provide some details about it. Please do NOT post your s/n.

Andy  


______________________________________


Please remember to come back and mark the post that you feel solved your question as the solution, it earns the member + points

Did you find a post helpfull? You can thank the member by clicking on the star to the left awarding them Kudos
Please add your type, model number and OS to your signature, it helps to help you. Forum Search Option

T430 2347-G7U W8 x64, Tablet 1838-2BG, T61p 6460-67G W7 x64, T43p 2668-G2G XP, T23 2647-9LG XP, plus a few more.
FYI Unsolicited Personal Messages will be ignored.

de.gif  Deutsche Community   es.gif  Comunidad en Español  uk.gif  English Community

PepperonI blog 

Serial Port
mirinar
Posts: 30
Registered: ‎11-29-2008
Location: Hungary, Pécs
0

Re: OpenGL not working

Oh, sorry for that, I have a Lenovo T500 model: 2082-53G.

Details... hm... running quake3 ends up missing opengl32.dll after intro vid, and no problem with dedicated gfx. According to  realtech VR opengl extension test I have windows only rendering with ogl 1.1 only (wikipedia mentioned the card has ogl 1.5). 

 

Oh, why the dedicated card driver crashes on massive opengl applications/games? ( opengl3.0 test on realtechVR or doom3 engine and beyond?:smileyhappy:)

 

Thank you