Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Ctrl-Alt-Del
gillybean
Posts: 5
Registered: ‎04-22-2011
Location: United States
0

Relatively old T400 that has touchpad problems

Oh where do I begin...  I'm having issues with the two buttons right below the touchpad.  The left button spontaneously stopped working.  I can't drag and drop anything.  I can't select anything but I can close a window.  I can single click on a link, but I cannot double click.  If I click on a button on the start menu then a window where I clicked will pop up asking if I want to open the application or show on the desktop.  When I click on the bar on the scroll bar it stays pressed until I click it once more.  If I try to drag and drop a mp3 in iTunes the file stays attached to the arrow, when I depress the left button the mp3 is still attached and the only way I can separate the mp3 file from the mouse is to press the escape key.  I can't click on the right button to bring up the mini menu to copy, paste, select all, etc... things either. I've attached some screenshots as to what my settings are and the issues that I've been experiencing.

 

I've updated the driver.  Then uninstalled and then reinstalled the driver and the ultranav software.

 

http://i51.tinypic.com/20r1yy8.jpg

http://i51.tinypic.com/2uh64nl.jpg

http://i54.tinypic.com/2aik3fp.jpg

http://i56.tinypic.com/2v940ub.jpg

http://i53.tinypic.com/2hxumwj.jpg

http://i54.tinypic.com/1603osl.jpg

http://i53.tinypic.com/10wp20z.jpg

http://i53.tinypic.com/11tt05c.jpg  (This happens whenever I click on the desktop with the left button)

http://i55.tinypic.com/2e4du3a.jpg

Lenovo Staff
someotherguy
Posts: 2,570
Registered: ‎10-29-2009
Location: NC
0

Re: Relatively old T400 that has touchpad problems

Do the trackpoint buttons work correctly?

Can you try booting into safe mode to see if the buttons work correctly there?

Ctrl-Alt-Del
gillybean
Posts: 5
Registered: ‎04-22-2011
Location: United States
0

Re: Relatively old T400 that has touchpad problems

No the track buttons do not work, or rather they sorta work.   I did boot it in safe mode and they don't work there either.

 

Two other things that I noticed... When I log in when I move the mouse on the desktop a blue box appears whenever I move the mouse.

 

http://i56.tinypic.com/2d9u03m.jpg

 

The other thing that I noticed is that I can't click on any icons or even click the button for the start menu.  I have to use my keyboard to go to an application.  Then I have to do CTRL+ALT+DEL and then go to the task manager to close an application and then the tracking buttons will work but in their limited form.

Guru
ColonelONeill
Posts: 6,845
Registered: ‎12-26-2009
Location: Toronto
0

Re: Relatively old T400 that has touchpad problems

The blue selection box seems like something is triggering the key-down (physically or software).

Maybe try a bootable Ubuntu disc to absolutely rule out software?
W520: i7-2720QM, Q2000M at 1080/670/1340, 21GB RAM, 500GB HDD, FHD screen
X61T: L7500, 3GB RAM, 500GB HDD, XGA screen, Ultrabase
lead_org
Posts: 20,905
Topics: 128
Kudos: 1,253
Solutions: 1,344
Registered: ‎12-19-2008
Location: Australia, Melbourne
0

Re: Relatively old T400 that has touchpad problems

what version of the ultranav utility and drivers are you using?

also do you have the rescue and recovery partition?

if not try this software to test the trackpoint and trackpad buttons.

http://www-307.ibm.com/pc/support/site.wss/MIGR-69537.html
Regards,

Jin Li

May this year, be the year of 'DO'!

I am a volunteer, and not a paid staff of Lenovo or Microsoft
Ctrl-Alt-Del
gillybean
Posts: 5
Registered: ‎04-22-2011
Location: United States
0

Re: Relatively old T400 that has touchpad problems

15.2.20.0 is the driver version

 

2.13.0 is the program version

 

I will have to run the software later today when I buy a cd-r.

Ctrl-Alt-Del
gillybean
Posts: 5
Registered: ‎04-22-2011
Location: United States
0

Re: Relatively old T400 that has touchpad problems

I ran the program and it says that the right mouse button was on.  The left mouse button is only on when I press it.  So I'm not sure of what that means.  

lead_org
Posts: 20,905
Topics: 128
Kudos: 1,253
Solutions: 1,344
Registered: ‎12-19-2008
Location: Australia, Melbourne
0

Re: Relatively old T400 that has touchpad problems

the right touchpad key is stuck, you would need to get a new palmrest or just switch the touchpad off in your bios menu.
Regards,

Jin Li

May this year, be the year of 'DO'!

I am a volunteer, and not a paid staff of Lenovo or Microsoft
Ctrl-Alt-Del
gillybean
Posts: 5
Registered: ‎04-22-2011
Location: United States
0

Re: Relatively old T400 that has touchpad problems

Thanks for your help.  If I switched off the bios would the whole thing stop working?  Do I get an all new palm rest or just the new touchpad buttons?

Guru
ColonelONeill
Posts: 6,845
Registered: ‎12-26-2009
Location: Toronto
0

Re: Relatively old T400 that has touchpad problems

If you switch it off in BIOS, the entire touchpad is deactivated. AFAIK, you'd have to get an entire palmrest.
W520: i7-2720QM, Q2000M at 1080/670/1340, 21GB RAM, 500GB HDD, FHD screen
X61T: L7500, 3GB RAM, 500GB HDD, XGA screen, Ultrabase