Support in other languages: 
Reply
What's DOS?
MarshallBennett
Posts: 1
Registered: ‎06-21-2010
Location: Toledo, Ohio
0

Re: Shutdown problem with new T500

I had (and have) a similar problem on my new T510.

 

I turned it off the first time and put it in my briefcase.  All the lights under the screen turned off, so I assumed that the computer was not off.

 

WRONG!

 

In fact, as I leared later, something was still running, even though the screen blanked following the normal Windows closedown.

 

Luckily I happend to check my briefcase several hours later, looking for some papers.  Both the computer and the briefcase were VERY HOT.  Had I not discovered the fact that the computer was still running, there could have been a very significant problem.  While I don't know if it was hot enough to start a fire, I would not be surprised if it was close.

Blue Screen Again
couver
Posts: 17
Registered: ‎06-08-2010
Location: Washington
0

Re: Shutdown problem with new T500

Just wanted to update my own thread....  I called Lenovo and they couldn't help.  I ended up rebuilding the machine to factory load and then taking all windows downloads updates, but NOT taking any of the Lenovo updates.  So far the machine is fine.  One of those updated drivers or programs (i.e., power management) causes the problem, I was just not able to determine which one, so am running without them.  Maybe not the best solution, but I couldn't live with it the other way, so I am content to leave it alone for now.

Paper Tape
karenW
Posts: 1
Registered: ‎01-30-2010
Location: Toronto
0

Re: Shutdown problem with new T500

I have seen many posts in the forum on this issue by T400/500 owners in the past year.  My T500 has been replaced multiple times by Lenovo (each time with upgrades), each one having the bluescreen problems (some with other problems as well, such as the flexing keyboard issue).  My husband's T400 has the bluescreen issue too.  I had the problem with both Vista 32 bit and Win7 64 bit.

 

We have done a lot of troubleshooting and we think the problem might be caused by Lenovo's Power Management drivers but we are not sure. The helpdesk supervisor (an IBM employee), is waiting for Lenovo to respond to a request for further help on the issue. It's worth noting that the helpdesk is run by IBM for Lenovo and that they just do hardware support so they have to refer driver and Lenovo application issues to Lenovo, and then Lenovo can take a long time to respond. This is even more frustrating if you paid for a next business day on site warranty!

 

Throughout this matter, I have had help from a senior customer service person to whom I escalated the issue at an early stage and she too is an IBM person. 

 

I have seen a lot of driver updates for the T400/500 series, many of them dealing with black/bluescreen issues, but the issues are not getting resolved.  Microsoft has issued a number of updates on these issues too. We may not be seeing just one problem but a collection of them and the engineers may be diligently working on them and finding it hard to sort them out.  From our end, it is very distressing to pay for a product that does not work as we expect it to and as we need it to for our work and personal business!  Let's hope they get this right quickly.