Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Token Ring
indicium
Posts: 61
Registered: ‎04-19-2010
Location: Atlanta
0

Strange Battery Behavior

I have custom settings for recharging my T410 battery that start at 70%  and stop at 95%, but what's happened the last 2 times is that when it goes below 70% it starts but it stopped at 89% the first time and at 81% this time.

I previously had it set to start at 75% for the last 2.5 years with no problem, it alwys went up to 95%.

BTW, the cycle count has only increased by 1 in the last 2 years, I use AC most of the time.

Any thoughts on this?

Bit Torrent
tripplec
Posts: 1,472
Registered: ‎03-08-2012
Location: Toronto, Ontario Canada
0

Re: Strange Battery Behavior

Run it until it goes totally dead in which case the machine turns off. This does not mean to go into sleep or hibernate. Thats not dead!!
You either have to configure power manger to not do anything in case of weak battery or boot into something else where there is no power management EG CD tool or something.

The fully charge it and see what its says for its level. Once charged you can go into the TVT Powermanager and look at the state of the battery and also confirm/test it further.
T520 Model 4239 Intel(R) Core(TM) i7-2860QM CPU @ 2.50GHz
Intel Sandy Bridge & Nvidia NVS 4200M graphics Intel N 6300 Wi-Fi adapter
Windows 7 Home Prem - 64bit w/8GB DDR3
Ron_9972
Posts: 524
Topics: 18
Kudos: 66
Solutions: 37
Registered: ‎07-19-2012
Location: Raleigh, NC
0

Re: Strange Battery Behavior

You could also try resetting the battery in Power Manager.

Did you find a post awesome? A great response? Kudo them!
Did the post you read answer your question? Did someone help you figure out your problem? Hit Solution Provided and give that person a 'thank you' for helping you out!




Guru
ColonelONeill
Posts: 6,641
Registered: ‎12-26-2009
Location: Toronto
0

Re: Strange Battery Behavior

It's possible that the AC power flaked out for a second, and the system saw that you weren't below the start-charging threshold after AC came back, so it didn't start charging again.
W520: i7-2720QM, Q2000M at 1090/695/1390, 22GB RAM, 500GB HDD, FHD screen
TPT1: 1839-23U, stock ICS
X61T: L7500, 3GB RAM, 500GB HDD, XGA screen, Ultrabase
Token Ring
indicium
Posts: 61
Registered: ‎04-19-2010
Location: Atlanta
0

Re: Strange Battery Behavior

ColonelONeill you were right.  I did think of that possibilty, so I ran on battery most of Saturday and started charging when it reached 12%, however since it hadn't reached 96% before going to sleep, I stopped it at 62% and plugged in the AC this morning and it started charging again.  I just checked it and another anomoly occurred, the charging didn't stop at 96% but charged the battery to 100%.