Support in other languages: 
Reply
Blue Screen Again
asmileifake
Posts: 1
Registered: ‎08-16-2011
Location: United States
0

T400 Not Connecting To LCD TV

I bought a T400 several years ago. I recently decided that I was interested in hooking it up to my LCD TV in order to watch movies and shows online. After some research I figured out that the best way for me to do this was to go through VGA because both my T400 and my LCD TV had the VGA hookup.

 

I bought the following cables from monoprice.com:

http://www.monoprice.com/products/product.asp?c_id=102&cp_id=10201&cs_id=1020105&p_id=557&seq=1&form...

http://www.monoprice.com/products/product.asp?c_id=102&cp_id=10218&cs_id=1021804&p_id=5612&seq=1&for...

 

I understood that with these cables I would be able to get both picture and sound on my LCD TV. However, my T400 is not being recognized by my LCD TV when I connect the cables. There is a PC Input on the back of the LCD TV which is what I am using but when I go to change the input on the LCD TV it is not recognizing that I even have my T400 connected. The model of my LCD TV is a Panasonic TC-L32X2.

 

I thought that my problem might have something to do with screen resolution so I consulted my user manuals. The LCD TV user manual states that the maximum resolution is 1,280 x 1,024 which I know is different from the resolution that I have set on my T400. I tried to mess with some of the resolution settings on my T400 but I was still unsuccessful in getting anything to work. I also tried playing around with adding devices, such as a projector, and was still unsuccessful.

 

Any help would be much appreciated because I would really like to get this to work. Thanks!