Support in other languages: 
Reply
Punch Card
anti00Zero
Posts: 34
Registered: ‎04-03-2008
Location: Germany
0

T400: OCZ Vertex (2 Problems)

[ Edited ]

Hello.

 

I asked OCZ but they said that it's a problem with Sata at my Thinkpad T400.

 

I use a OCZ Vertex in a Thinkpad T400 (newest driver, firmware and BIOS) with Windows Vista64 Bit SP1.

If I use a torrent program, the LED for the HDD is permanent on. After restarting, the BIOS said something about error 2100 and can't initilize HDD. This is only a problem when the LED is always on and I restart my Thinkpad. If I go to standby or hibernating under this circumstance, all works without problems.

 

May old WD HDD doesn't have this problem. So it must a problem in combination with OCZ SSD.

 

The second problem is the installation of Windows Vista 64 Bit SP1 with loaded Intel AHCI driver from an usb stick.

If loard AHCI driver in the Windows Setup the displayed SSD isn't diplayed. So I can't use AHCI for Windows installation.

 

 

Thanks for support.

 

moderator note: model added to title

Message Edited by Agotthelf on 26-03-2009 11:20 AM
Punch Card
anti00Zero
Posts: 34
Registered: ‎04-03-2008
Location: Germany
0

Re: OCZ Vertex and Lenovo (2 Problems)

AHCI Problem fixed with new Intel driver from Intel homepage. :smileyhappy:
cvg
Fanfold Paper
cvg
Posts: 13
Registered: ‎02-05-2008
Location: Denmark
0

Re: T400: OCZ Vertex (2 Problems)

[ Edited ]

Hi,

I'm having the same problem with the "2100 and can't initilize HDD"... also using a OCZ Vertex.

 

Does anyone have a solution - work-around?

 

 - Chris from DCC

 

moderator note: model added to title 

Message Edited by Agotthelf on 26-03-2009 11:21 AM
-----

Christian Gundersen
Denmark

X61s - type 1707-z2x
Fanfold Paper
x3120x
Posts: 6
Registered: ‎03-13-2009
Location: Toronto
0

Re: T400: OCZ Vertex (2 Problems)

Its Sample.

SSD is not suitible for torrents because of the constain writing to the drive, it will decrease the drive's life time tremendously. I highly recommend you not to use SSD for bittorent.

search up on google for SSD and torrent. they don't really go togther.

Punch Card
anti00Zero
Posts: 34
Registered: ‎04-03-2008
Location: Germany
0

Re: T400: OCZ Vertex (2 Problems)

The problem is not only torrent.

I don't know what's the problem is. I have the problem in situations, I don't know why. It's not reproducible for me. :smileysad:

Punch Card
anti00Zero
Posts: 34
Registered: ‎04-03-2008
Location: Germany
0

Re: T400: OCZ Vertex (2 Problems)

I found the problem.

 

If my Lenovo disables the optical drive, the problem with the permanent lighting LED is appears.

Punch Card
wonderbread57
Posts: 52
Registered: ‎04-03-2009
Location: MA
0

Re: T400: OCZ Vertex (2 Problems)

appears or dissapears?
Punch Card
anti00Zero
Posts: 34
Registered: ‎04-03-2008
Location: Germany
0

Re: T400: OCZ Vertex (2 Problems)

Sorry for my typo :smileysad:

 

This problem appears when my optical drive is disabled.

Punch Card
wonderbread57
Posts: 52
Registered: ‎04-03-2009
Location: MA
0

Re: T400: OCZ Vertex (2 Problems)

So it shouldn't be a problem since most people have the optical drive enabled.

 

Why do you disable your optical drive? 

 

Does the problem also occur if you have a 2nd hard drive installed instead of optical?

Punch Card
anti00Zero
Posts: 34
Registered: ‎04-03-2008
Location: Germany
0

Re: T400: OCZ Vertex (2 Problems)

Save energie?!

 

I didn't have a 2nd hdd.