Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Serial Port
T400ButWhy
Posts: 22
Registered: ‎11-20-2009
Location: Portugal
0

T400 Ultrabay DVD - not recognized

[ Edited ]

Hallo there,

 

my Ultrabay DVD strikes. It cannot be ejected anymore and doesnt recognize CDs, although it is recognized in the Device Manager....

 

Any idea whats wrong ? ... or is it time to buy a new Ultrabay DVD :smileysad: ... Its only 2 years old.

 

Best

lead_org
Posts: 20,899
Topics: 128
Kudos: 1,252
Solutions: 1,342
Registered: ‎12-19-2008
Location: Australia, Melbourne
0

Re: T400 Ultrabay DVD - not recognized

take the ultrabay drive out and then insert it.

This problem can be either due to the ultrabay drive failing, or the connector (or motherboard) that connects to the ultrabay drive that is causing the problem.
Regards,

Jin Li

May this year, be the year of 'DO'!

I am a volunteer, and not a paid staff of Lenovo or Microsoft
Serial Port
T400ButWhy
Posts: 22
Registered: ‎11-20-2009
Location: Portugal
0

Re: T400 Ultrabay DVD - not recognized


lead_org wrote:
take the ultrabay drive out and then insert it.

I did this already, the question is how to find out whats the problem...

lead_org
Posts: 20,899
Topics: 128
Kudos: 1,252
Solutions: 1,342
Registered: ‎12-19-2008
Location: Australia, Melbourne
0

Re: T400 Ultrabay DVD - not recognized

it is hard to diagnose the problem, unless you have another ThinkPad.

As ejecting the tray by pressing the ejection button is a hardware based, so it can't be really be software.

So the problem can either be the tray itself or ultrabay connection etc. You can have a look to see whether the hardware connections are clean and without any sort of objections (i.e. dusts, dirt, etc).
Regards,

Jin Li

May this year, be the year of 'DO'!

I am a volunteer, and not a paid staff of Lenovo or Microsoft
Guru
ColonelONeill
Posts: 6,784
Registered: ‎12-26-2009
Location: Toronto
0

Re: T400 Ultrabay DVD - not recognized

Can you eject it using a paper clip in the eject hole?
W520: i7-2720QM, Q2000M at 1090/695/1390, 22GB RAM, 500GB HDD, FHD screen
TPT1: 1839-23U, stock ICS
X61T: L7500, 3GB RAM, 500GB HDD, XGA screen, Ultrabase