Support in other languages: 
Reply
Paper Tape
mauser
Posts: 10
Registered: ‎09-05-2010
Location: Germany
0

Re: T400 switchable graphics: no more video acceleration with latest flash update (flash 11).

Update: Lenovo just released it's new switchable graphics driver. It contains the latest Intel driver, namely 8.15.10.2555, but the effect is still the same... I've downloaded the very same standalone driver from Intel to give it a try and everthing works fine. So the bug was definitely not in the Intel driver but in the Lenovo switchable graphics driver and it is still exist.:smileymad:

 

Will this issue be every solved???

Punch Card
Patrick87
Posts: 36
Registered: ‎12-21-2008
Location: Germany
0

Re: T400 switchable graphics: no more video acceleration with latest flash update (flash 11).

[ Edited ]

I can confirm the issue with

- latest switchable graphics driver, v. 8.792.5.1-111127b-129962C

- Flashplayer 11.1.102.63

- Firefox 10.0.2 under Windows 7 x86 Prof.

 

I checked playing a 1080p Video on Youtube and right-clicking on show videoinformation.

When using ATI graphics:

-> hardware decoding: off; hardware rendering: on

When using Intel graphics:

-> hardware decoding: on; hardware rendering: off

 

So either way the result isn't optimal. While software decoding is acceptable (due to the high-performance processors built into T400/T500 series), software rendering looks very pixelated an stutters continuously and is therefore absolutely unsatisfying.

 

I also hope this can be fixed. It's sad Adobe doesn't support hardware decoding for Mobility Radeon HD 3xxx Series (anybody knows why?), but from what I read on Adobe's website hardware rendering on Intel GMA 4500MHD should definitely be possible!

Paper Tape
mauser
Posts: 10
Registered: ‎09-05-2010
Location: Germany
0

Re: T400 switchable graphics: no more video acceleration with latest flash update (flash 11).

Hi Patrick87,

 

Thanks for the reply, good to know not I'm the only one who is annoyed by this issue.

 

Anyway, I can help you regarding the hw flash video decoding on Mobility Radeon HD3xxx series. Well, it was definitely supported by both Adobe and AMD, AMD even released two drivers with beta hw flash video decoding. (I have installed the second one to give it try and it worked fine, except there was no switch possible between the two gpus, obviously.) However, after this AMD decided to not provide such functionality on the Mobility Radeon HD3xxx line. I think they want to segment the market even more and push everybody to the newer (end pricier) HD4000 series. 

Punch Card
Patrick87
Posts: 36
Registered: ‎12-21-2008
Location: Germany
0

Re: T400 switchable graphics: no more video acceleration with latest flash update (flash 11).

So, news on the topic:

 

I created two threads on the Adobe Forums describing the problems with both the Intel and the AMD graphics.

http://forums.adobe.com/message/4253592

http://forums.adobe.com/thread/972665

 

Since there wasn't any helpful comment I contacted Adobe support regarding the Intel issue. After not responding for a long time they closed the request with the comment that "hardware acceleration wasn't supported on Intel graphic cards" and "I could open a feature request".

Since I'm quite sure it should actually be supported I did as proposed and opened two bugs in Adobe's bugbase:

https://bugbase.adobe.com/index.cfm?event=bug&id=3151089

https://bugbase.adobe.com/index.cfm?event=bug&id=3151092

 

To support my request i ask you to contribute to these requests. Adobe decides if a bug should be worked on depending on the number of people affected. If there are enough of you posting comments to this bug this possibly influences Adobe's decision.

 

Regards,

Patrick

Bit Torrent
tripplec
Posts: 1,472
Registered: ‎03-08-2012
Location: Toronto, Ontario Canada
0

Re: T400 switchable graphics: no more video acceleration with latest flash update (flash 11).

[ Edited ]

I thought the Lenovo drivers were to be rock solid and to be above all Windows Update and/or other OEM drivers.

 

Now I wonder how well they are actually tested and what they do to the OEM to break functionality that was there by the chip maker. This is really a serious issue especially for large accounts who focus on platform consistant rollouts and images.

T520 Model 4239 Intel(R) Core(TM) i7-2860QM CPU @ 2.50GHz
Intel Sandy Bridge & Nvidia NVS 4200M graphics Intel N 6300 Wi-Fi adapter
Windows 7 Home Prem - 64bit w/8GB DDR3
Punch Card
Patrick87
Posts: 36
Registered: ‎12-21-2008
Location: Germany
0

Re: T400 switchable graphics: no more video acceleration with latest flash update (flash 11).

Adobe accepted my bugs, but as expected they only set their status to "To Track" which means the bug is monitored and if there is enough activity it will be considered to work on it.

 

So I ask you again to register an account on Adobe.com and vote for my bugs in Adobe's bugbase. These are the direct links:

https://bugbase.adobe.com/index.cfm?event=bug&id=3151089

https://bugbase.adobe.com/index.cfm?event=bug&id=3151092

 

Thanks,

Patrick

Posts: 1,502
Topics: 38
Kudos: 117
Solutions: 49
Registered: ‎04-20-2010
Location: Jeffersonville, Indiana
0

Re: T400 switchable graphics: no more video acceleration with latest flash update (flash 11).

I'd like to say my custom built PC with i5-2500K with HD3000 with the new switchable graphics from LucidLogix has this same issue with flash from youtube. It's very pixelated and blocky. I hope Adobe fixes it soon. Even 720 and 1080 HD clips look bad.
IT Specialist and Consultant
Lenovo Tablet Evangelist
Current Machines: IdeaCentre A300, ThinkPad Tablet, ThinkPad L410, and IdeaPad U410 Touch

Deutsche Deutsche Community   Español Comunidad en Español

Lenovo - the latest in DOtabs, DOpads, DOcentre's, DOstations and DOservers!
Paper Tape
mauser
Posts: 10
Registered: ‎09-05-2010
Location: Germany
0

Re: T400 switchable graphics: no more video acceleration with latest flash update (flash 11).

Hi Patrick,

 

Thanks for the bug reports, I've added my votes.

 

Best regards, 

mauser