Support in other languages: 
Reply
What's DOS?
drew13t
Posts: 1
Registered: ‎05-28-2010
Location: Virginia
0
Accepted Solution

T400 won't start up after battery was drained

I left my T400 on overnight running on battery (clearly not the brightest idea), and now it won't start up.  The plug and battery lights do illuminate when I plug it into an outlet; when I turn it on, the num lock and caps lock lights illuminate briefly, and the power status indicator light illuminates.  It makes a few whirring noises, and then just sits there.  Does anyone have any suggestions for troubleshooting this?  Thank you!

Paper Tape
jeepguru
Posts: 4
Registered: ‎07-20-2010
Location: Lexington, KY
0

Re: T400 won't start up after battery was drained

Did you ever get a response at all or figure out what was going on? This same issue just happened to me.

What's DOS?
jkirkes
Posts: 1
Registered: ‎08-09-2010
Location: San Francisco
0

Re: T400 won't start up after battery was drained

Make that 3...  Running Ubuntu 10.04 desktop, battery very low, system hibernated and now wont boot.  No post, no beep codes, nothing.  Recharges battery fine.  left unplugged without battery to see if it would reset, no luck. Removed and reseated RAM, removed all media drives (HDD, CD, USB)... nope.  Tried powering without battery... still nada.

Fanfold Paper
chrivero
Posts: 3
Registered: ‎08-09-2010
Location: Lima, Peru
0

Re: T400 won't start up after battery was drained

Call the service center, find the number here: http://www-307.ibm.com/pc/support/site.wss/document.do?lndocid=migr-4hwse3

 

If you want to do your own troubleshooting follow this steps:

Remove the battery, Optical Drive, Memories and Hard Drive.

Connect the AC Adapter and turn on.

 

If your motherboard is ok then you will hear some beeps. This sounds are produced by the POST of the BIOS (Power On Selt Test) and are indicating you that some components are not ok (that's right because you don't have memory or hard drive).

 

If you turn on and no beep sound is produced then your motherboard died.

 

If you are not familiar or don't feel confident about removing the memory dimms you should follow the proper instructions here:

http://www-307.ibm.com/pc/support/site.wss/document.do?sitestyle=lenovo&lndocid=MIGR-70069

Also you will find here the interpretations of the beep sounds.

 

Regards,

chrivero

Paper Tape
zorkon
Posts: 2
Registered: ‎10-20-2010
Location: Missouri, USA

Re: T400 won't start up after battery was drained

I just had this problem (t400, winXP, left asleep, found with no  battery, wouldn't start) I found another thread on here that was similar and someone, (sorry for not crediting), said that removing the wrist rest and the touch pad connector beneath it, let him remove the clock battery, (quarter dized disk on two wires), and left it off for a minute or two, put it back together and bingo, it came up and said to set the clock.  (Darn that's a long sentence)  The owners manual has instructions for removing the wrist rest, (4 screws and cautious unsnaping from the keyboard end).  The ribbon connector for the wrist rest pulls up pretty easily, then you can pull on the red and black wires to disconnect the battery.  You should have the battery completely free at this time  Just be gentle putting things back and listen for the snaps when you put the wrist rest back on.  The original problem would not light up the display or spin or access the hard drive, the optical drive would spin, but nothing came of it.  I have two hard drives, one loaded with xp for work and another with win 7 for me.  I tried swapping them early on and had no results.  I tried the 6 pushes on the power button with no battery or ac adapter then hold for 30 seconds and 10 times for a second each followed by hold for 60 seconds. (no joy)  The clock battery removal was good for me.

 I hope that this helps someone that dosn't stumble on the other thread that i found.  Good luck

Mike

What's DOS?
mikeburm
Posts: 1
Registered: ‎03-06-2011
Location: NC - USA
0

Re: T400 won't start up after battery was drained

Zorkon, I registered here just to say thank you for posting this troubleshooting info. I have a T400 that would not wake up after hibernation. I mean it was totally dead, no lights, nothing. I did the power button press sequence you describe and bingo, it's alive! Thank you!!!

-Mike
What's DOS?
adcperth
Posts: 1
Registered: ‎03-14-2011
Location: Australia
0

Re: T400 won't start up after battery was drained

Thanks  Zorkon - your clock battery removal rectification method worked a treat! Had a very dead computer there for awhile afer a battery draining incident (software upset prevented the computer from entering normal Hibernation so it passed out in a blaze of loud beeping). Same symptoms as described by the other posts. After the restart   I reset the clock as instructed by the BIOS following which it initially couldn't find the graphics card. This came right after shutting down (properly this time!) and restarting - now everything good. Maybe worth mentioning that the connector for the battery is small and fiddly so you need tweezers to just catch the top edge of the male connector. For mine it took a fair pull to get it out.

 

 

What's DOS?
racahill
Posts: 1
Registered: ‎04-26-2011
Location: Prague
0

Re: T400 won't start up after battery was drained

Thanks Zorkon,

your solution worked perfectly! Thanks for posting.

What's DOS?
ejg80s
Posts: 1
Registered: ‎05-27-2011
Location: Broomfield, CO
0

Re: T400 won't start up after battery was drained

Yup this just worked for me after I let the battery drain! Makes no sense but then what does when it comes to solving computer problems! The videos weren't totally correct for my model but they were close enough to help me remove the palm rest and the rtc battery was sitting right under it. Also it was very small connector attached to a bigger plastic connection permanently attached to the motherboard so be careful not to pull on the bigger plastic connection. :smileywink:           

What's DOS?
Eugeni
Posts: 1
Registered: ‎12-16-2013
Location: USA
0

Re: T400 won't start up after battery was drained

Thank you, Zorkon.
Worked for me!