Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Ctrl-Alt-Del
Botta
Posts: 14
Registered: ‎12-23-2009
Location: Serbia
0

Re: T400s No Sound

Happy New Year to everyone!

 

My right speaker died also... so i will not bother you anymore with CPU temps, at least not in this thread :smileyhappy: Anyway i am waiting for the new ones

Serial Port
damonlynch
Posts: 54
Registered: ‎12-08-2009
Location: Tajikistan
0

Re: T400s No Sound

Has anyone had their speakers repaired and then not had any problems after that? I had both my speakers repaired on a brand new t400s, only to have the left speker die again within a few weeks after what can only be described as very light use.

 

I'm beginning to get the feeling the machine is a lemon. The LAN has never worked (and in an attempt to fix that particular problem, the technician managed to swap in a motherboard with a slower CPU!!).

Punch Card
ThinkpadT400s
Posts: 27
Registered: ‎12-30-2009
Location: Canada
0

Re: T400s No Sound

I just received my T400s yesterday, the first time I turn it on, it has no sound. How sad that is. We spend so much money on a Mercedes, and we don't want it performs like a 2nd hand motor-cycle.

 

I'm gonna call Lenovo today.

Punch Card
ThinkpadT400s
Posts: 27
Registered: ‎12-30-2009
Location: Canada
0

Re: T400s No Sound

[ Edited ]

My T400s has no sound since day one. That is a DOA situation. I took my laptop to our local Lenovo store to see if it is a quick fix. After the diagnose, they told me they need to replace my speakers and motherboard.

 

I don't want to replace the motherboard, that is a brand new computer!

Does anybody have an experience of exchanging?

 

Or anyone here works closely with Lenovo could help me?

Paper Tape
warren64c
Posts: 4
Registered: ‎01-17-2010
Location: Cleveland
0

Re: T400s No Sound

So here we go.  My T400s, two weeks old, has failed speakers.  Lenovo is shipping it back for repair next week.  Sounds like a big design problem. 

 

I spent a few extra dollars for this laptop becasue I wanted a road durable machine.  Too bad the speaker issue is souring my taste for it.  I hope they can make an on the fly change on whatever is causing this behavior.

 

 

Punch Card
ThinkpadT400s
Posts: 27
Registered: ‎12-30-2009
Location: Canada
0

Re: T400s No Sound

It looks like it is a design problem, the motherboard causes all those un-expected problems, such as no sound, random shut down. I'm guessing Lenovo is making some progress now, T400s and T410s are currently disappear from the official website. Hopefully I could get an exchange on that DOA situation.

Token Ring
VPN-User
Posts: 89
Registered: ‎05-23-2008
Location: Germany
0

Re: T400s No Sound

[ Edited ]

There is a new BIOS available that might fix the problem (Luckily, I never experienced it anyway)

 

Version 1.12-1.02
BIOS: 1.12 / ECP: 1.02

  • (Fix) Fixed an issue where the speaker might not work well.
HDMI
houtsma
Posts: 150
Registered: ‎10-21-2009
Location: Netherlands, Hilversum
0

Re: T400s No Sound

 


VPN-User wrote:

There is a new BIOS available that might fix the problem (Luckily, I never experienced it anyway)

 

Version 1.12-1.02
BIOS: 1.12 / ECP: 1.02

  • (Fix) Fixed an issue where the speaker might not work well.

 

 

Funny. "where the speaker might not work well" by which they mean "where the speaker is blown up" ;-)

Or it's a different problem they fixed....

 

Anyway, luckily i didn't experience that either.

 

--

jan

--- Lenovo Thinkpad t440p (20AN-CT01WW) + SAMSUNG MZ7TD512HAGM-000L1 SSD + 16G SDRAM + 14.0FHD 1920x1080 ---
Punch Card
UberSteve
Posts: 61
Registered: ‎09-28-2009
Location: Australia
0

Re: T400s No Sound

 


Version 1.12-1.02
BIOS: 1.12 / ECP: 1.02

  • (Fix) Fixed an issue where the speaker might not work well.

 

 

LOL, a BIOS/ECP update is not going to fix this!

 

 

 

Token Ring
VPN-User
Posts: 89
Registered: ‎05-23-2008
Location: Germany
0

Re: T400s No Sound

Okay let' s call it 'may prevent the problem from occuring' then.