Support in other languages: 
Reply
Blue Screen Again
bruking
Posts: 7
Registered: ‎02-15-2011
Location: Los Angeles
0

Re: T410 Extremely Annoying Audio Issues

i got an error trying to install!!!

i have - NVIDIA NVS 3100M

on my T410 64bit system WIn 7 system.

 

"Install cannot continue.

This graphics driver could not find compatible graphics software"

 

help????

Blue Screen Again
masterllama
Posts: 62
Registered: ‎07-14-2010
Location: Los Angeles
0

Re: T410 Extremely Annoying Audio Issues

don't bother downloading these drivers.

 

they don't improve performance, and they have graphical glitches.

 

I'm a little frustrated because i tried them for a DJ performance last night in front of a thousand people and they completely crapped out on me, so I had to use an ipod while i desperately reinstalled my old custom nvidia drivers.  they seemed okay during my test the night before but of course they have to crap out during my performance.

 

Pretty frustrated with lenovo right now...

Retired Employee
JameZ
Posts: 3,110
Registered: ‎07-11-2010
Location: Malaysia
0

Re: T410 Extremely Annoying Audio Issues

@masterllama,

Appreciate if you could let me know what do you mean by "crapped" out on you. Did the driver crash? DPC spike levels high?

//JameZ

Check out the Community Knowledge Base for hints and tips.


Did someone help you today? Press the star on the left to thank them with a Kudo!

If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!




W520 | 4176-38U | i7 - 2720QM | Quardo 1000M | 8GB RAM | 60GB OCZ Agility 3

Blue Screen Again
masterllama
Posts: 62
Registered: ‎07-14-2010
Location: Los Angeles
0

Re: T410 Extremely Annoying Audio Issues

sorry i should have been more specific; i'm just a little bit frustrated.

 

i meant that i had dpc spikes and therefore audio dropouts every 5-10 seconds, which is worse than the original drivers.

 

the funny thing is the night before I was testing they seemed okay.

Retired Employee
JameZ
Posts: 3,110
Registered: ‎07-11-2010
Location: Malaysia
0

Re: T410 Extremely Annoying Audio Issues

@masterllama,

How did you upgrade the GPU driver? Could you try booting into safemode, uninstall the driver, boot back into Windows and install the new driver and see if it helps.

Also, I am not sure if this is the same as one of the cases where the driver will unpack in a folder example C:\Win\Util\GPU then the installer installed the previous version of the driver instead.

Can you note down the path the installer extract the files then delete the files there then let the installer extract the files again.

Appreciate your feedback on the drivers masterllama. I too want to get this solved ASAP.

//JameZ

Check out the Community Knowledge Base for hints and tips.


Did someone help you today? Press the star on the left to thank them with a Kudo!

If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!




W520 | 4176-38U | i7 - 2720QM | Quardo 1000M | 8GB RAM | 60GB OCZ Agility 3

Fanfold Paper
mcaro
Posts: 13
Registered: ‎12-25-2010
Location: usa
0

Re: T410 Extremely Annoying Audio Issues

[ Edited ]

I DJ'd earlier today and I heard drop outs much more frequently.

I'm going to do what JameZ advised (clean install), DJ again and then see if the drop outs are still apparent.

Retired Employee
JameZ
Posts: 3,110
Registered: ‎07-11-2010
Location: Malaysia
0

Re: T410 Extremely Annoying Audio Issues

Blue Screen Again
bruking
Posts: 7
Registered: ‎02-15-2011
Location: Los Angeles
0

Re: T410 Extremely Annoying Audio Issues

hi,

jamez can you tell me why i wasnt able to install the drivers with the error msg i provided????

 

thanks.

Blue Screen Again
bruking
Posts: 7
Registered: ‎02-15-2011
Location: Los Angeles
0

Re: T410 Extremely Annoying Audio Issues

i got an error trying to install!!!

i have - NVIDIA NVS 3100M

on my T410 64bit system WIn 7 system.

 

"Install cannot continue.

This graphics driver could not find compatible graphics software"

 

 

dont understand.

Guru
ColonelONeill
Posts: 6,641
Registered: ‎12-26-2009
Location: Toronto
0

Re: T410 Extremely Annoying Audio Issues

[ Edited ]

Just to make sure, it's this package, right?
http://www-307.ibm.com/pc/support/site.wss/document.do?lndocid=MIGR-75176

Unless you have Optimus, then it's this one:

http://www-307.ibm.com/pc/support/site.wss/document.do?lndocid=MIGR-76280


Try using Device Manager to install it manually by right-clicking on the NVS3100M adapter, Update Driver Software, Let me choose..., and pointing it at the folder with the INF file that the package extracts.

W520: i7-2720QM, Q2000M at 1090/695/1390, 22GB RAM, 500GB HDD, FHD screen
TPT1: 1839-23U, stock ICS
X61T: L7500, 3GB RAM, 500GB HDD, XGA screen, Ultrabase