Support in other languages: 
Reply
Blue Screen Again
tongyang
Posts: 6
Registered: ‎04-08-2010
Location: China
0

Re: T410 - LED backlight turns off as soon its plugged in and battery threshold warning pops up

@TinyRK

 

First

 

 

second: Plugg in AC adapter, The backlight don't be closed.

 

Try it !!!

 

 

Ctrl-Alt-Del
fly4l
Posts: 9
Registered: ‎12-02-2008
Location: Germany
0

Re: T410 - LED backlight turns off as soon its plugged in and battery threshold warning pops up

Hi TinyRK, thank you for reporting this problem, I also have this since I bought my T410.

 

And, I also did not get this issue repaired by the onsite service, actually. My motherboard was also already changed

 

I also cofirm that this is not an OS problem and, for my T410, a thing of battery charge level, it also occurs when changing to power supply in BIOS mode, also with a high level of battery charge.

SCSI Port
TinyRK
Posts: 66
Registered: ‎02-07-2010
Location: USA
0

Re: T410 - LED backlight turns off as soon its plugged in and battery threshold warning pops up

My T410 is now at Lenovo directly with actual engineers, not just technicians. 

We'll see what happens next.

 

But I am seriously annoyed! :smileymad:

Ctrl-Alt-Del
fly4l
Posts: 9
Registered: ‎12-02-2008
Location: Germany
0

Re: T410 - LED backlight turns off as soon its plugged in and battery threshold warning pops up

Okay, good luck. Keep us informed.
Paper Tape
mihaigabriel
Posts: 2
Registered: ‎01-09-2012
Location: Romania
0

Re: T410 - LED backlight turns off as soon its plugged in and battery threshold warning pops up

[ Edited ]

Hello,
Recently I had the same issue with a Lenovo T520 machine.
In my case,the problem was that Windows 7 automatically changed the refresh rate from 60HZ (on power) to 50HZ(on battery).
I solved the problem by editing the Windows7 power management for the Intel Graphics and changing the value from Balanced to Maximum Performance.

SCSI Port
TinyRK
Posts: 66
Registered: ‎02-07-2010
Location: USA
0

Re: T410 - LED backlight turns off as soon its plugged in and battery threshold warning pops up

That only makes the screen look weird (washed out colors), but does not turn off the LED-Backlight.

And I have a dedicated nvidia-GPU, not the Intel GMA, so this is not related, i guess.

Paper Tape
mihaigabriel
Posts: 2
Registered: ‎01-09-2012
Location: Romania
0

Re: T410 - LED backlight turns off as soon its plugged in and battery threshold warning pops up

[ Edited ]

I am sure that my T520 had the same yimptoms as in the movie on youtube.

I have an NVIDIA 240M with Optimus technology ,but when I tested the NVIDIA card wasn't used , only the Intel.

The test was simple:

- right click on Desktop,Properties->Monitor->Refresh Rate = 60HZ - on power

- unplug the power cord,the screen turn off,then on . Refresh Rate = 50HZ - on battery (the colors were the same)

- edit the power management settings,then retested - everything OK

 

The only difference in my case is that the screen turns on automatically .

 

Regards,

Ctrl-Alt-Del
fly4l
Posts: 9
Registered: ‎12-02-2008
Location: Germany
0

Re: T410 - LED backlight turns off as soon its plugged in and battery threshold warning pops up

On my T410, the error seems to be fixed.

The technician did an onsite service and swapped my display panel and display cable. Now the backlight is still on after plugging in.

SCSI Port
TinyRK
Posts: 66
Registered: ‎02-07-2010
Location: USA
0

Re: T410 - LED backlight turns off as soon its plugged in and battery threshold warning pops up

After the awesome lenovo Squad Team (yes, there is such a thing :smileyvery-happy: )checked my T410, I will get it replaced.

I would have not accepted any other solution, since it took only 5 service-calls on this issue.

 

Anyways, thank you Lenovo and this is why I bought the 3-year accidental Thinpad yadayada insurance protection masterplan!

 

I will be happy once I have my new Thinkpad in my hand.

 

Fanfold Paper
pkrajnovic
Posts: 3
Registered: ‎04-06-2012
Location: Serbia
0

Re: T410 - LED backlight turns off as soon its plugged in and battery threshold warning pops up

[ Edited ]

Hi all,

 

I m having similar problem with T410s - no backlight no matter what I do. Changed display twice, motherboard once and LED cable once. 

Is there a solution?