Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
SCSI Port
TinyRK
Posts: 66
Registered: ‎02-07-2010
Location: USA
0

Re: T410 - LED backlight turns off as soon its plugged in and battery threshold warning pops up

Negative.

I am sending it in for th 3rd time.
If it is not fixed I am eligable for a new laptop.


@CorgyG:
A battery is there to be used. If I give a presentation and my battery runs down to <10% and my screen goes dark I look like an idiot (well, I do anyways :smileyvery-happy:), but all I say is: "well, sorry folks, that's a Lenovo-issue!"

And in a business-environment we give a darn about batteries. If it is dead, we'll replace it. But this issue here just pisses me off.

Especially since there is no solution, just a workaround. And your "solution" is the worst one :smileywink:
SCSI Port
TinyRK
Posts: 66
Registered: ‎02-07-2010
Location: USA

Re: T410 - LED backlight turns off as soon its plugged in and battery threshold warning pops up

And just as a reminder to shiow that it's a hardware-issue...

It even happens when you're in the BIOS:

 

http://www.youtube.com/watch?v=pnt76yTPPoM

 

 

SCSI Port
TinyRK
Posts: 66
Registered: ‎02-07-2010
Location: USA
0

Re: T410 - LED backlight turns off as soon its plugged in and battery threshold warning pops up

My T410 is on the way back. Should have it tomorrow. We'll see if it's fixed. Otherwise I'll send it back again.

SCSI Port
TinyRK
Posts: 66
Registered: ‎02-07-2010
Location: USA
0

Re: T410 - LED backlight turns off as soon its plugged in and battery threshold warning pops up

I received my T410 back.
It seems like the issue has been fixed.

With the same old Windows-Installation I used before I was not able to reproduce the problem.

I will monitor it, since I don't trust this yet.

But I have to say: I called Thursday evening. Friday the box has been delivered. I dropped my T410 off at UPS the very same Friday, and my laptop was back the next Friday. So a 5 business-day turnaround is great.

Thanks Lenovo/ IBM EasyServ...
SCSI Port
TinyRK
Posts: 66
Registered: ‎02-07-2010
Location: USA
0

Re: T410 - LED backlight turns off as soon its plugged in and battery threshold warning pops up

OK,

still not fixed!

 

AGAIN, new MoBo, and the problem is still present!

 

Let's pick it up again, dear lenovo!

 

And a "workaround" is not acceptable, I want a solution.

 

What is it with the lemon-law? 

SCSI Port
TinyRK
Posts: 66
Registered: ‎02-07-2010
Location: USA
0

Re: T410 - LED backlight turns off as soon its plugged in and battery threshold warning pops up

Waiting for the 4th box. 

Issue stil present...

 

Checked everything with Linux, Win XP, Win 7...  

 

 

Anyways,

here is a new video to explain the issue

http://youtu.be/zC-KdJQiW0w

 

Blue Screen Again
tongyang
Posts: 6
Registered: ‎04-08-2010
Location: China
0

Re: T410 - LED backlight turns off as soon its plugged in and battery threshold warning pops up

up。。。
Blue Screen Again
tongyang
Posts: 6
Registered: ‎04-08-2010
Location: China
0

Re: T410 - LED backlight turns off as soon its plugged in and battery threshold warning pops up

up ....

Retired Employee
JameZ
Posts: 3,110
Registered: ‎07-11-2010
Location: Malaysia
0

Re: T410 - LED backlight turns off as soon its plugged in and battery threshold warning pops up

@tongyang,

Anything I can help you with?

//JameZ

Check out the Community Knowledge Base for hints and tips.


Did someone help you today? Press the star on the left to thank them with a Kudo!

If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!




W520 | 4176-38U | i7 - 2720QM | Quardo 1000M | 8GB RAM | 60GB OCZ Agility 3

SCSI Port
TinyRK
Posts: 66
Registered: ‎02-07-2010
Location: USA
0

Re: T410 - LED backlight turns off as soon its plugged in and battery threshold warning pops up

You can help me getting my T410 fixed.

Currently on its way to Atlanta for the 5th time for this same issue.