Support in other languages: 
Reply
Blue Screen Again
sweepdaleg45
Posts: 2
Registered: ‎07-21-2011
Location: Washington D.C.
0

T410 - No display when booting up in docking station.

I have a T410 that has a custom WinXP Pro + SP3 image. When the user restarts their laptop docked in a mini series 3 docking station, the laptop displays the Thinkpad welcome screen and then goes blank. There is a monitor connected to the docking station by a VGA cable. It does not matter whether the laptop is closed or not the same issue arises.

 

When I remove the remove the laptop off the docking station the screen is still blank.

 

I have tried Fn+F7 with the laptop in the docking station and when it is off and still no joy. I have replaced the docking station and even used a VGA cable and still experience the same result.

 

I have gone into the BIOS Settings and changed the Display configurations to Analog (VGA), Digital 1 on dock, Digital 2 on dock, and Digital on Thinkpad. None of these changes made a difference.

 

Any help or suggestions would be appreciated.

 

 

Lenovo FTSS - Contributor
Michael_Lenovo
Posts: 60
Registered: ‎06-01-2009
Location: Germany
0

Re: T410 - No display when booting up in docking station.

Hi

 

have you tried setting the boot screen in the bios to Thinkpad LCD, that might do the trick.

Also please make sure you have the latest bios installed:

 

Bios File: http://download.lenovo.com/ibmdl/pub/pc/pccbbs/mobiles/6iuj21us.exe

Readme: http://download.lenovo.com/ibmdl/pub/pc/pccbbs/mobiles/6iuj21us.txt

 

Or you can use SystemUpdate: http://support.lenovo.com/en_US/detail.page?LegacyDocID=TVSU-UPDATE

 

Please be careful with Bios Updates in general and follow the guide lines. Also if you update through system update, please only install the bios update alone, NOT together with other updates.

 

Thanks

Michael

Thinkpad T410s -- 8GB of RAM -- 128GB SSD as boot drive -- 500GB Seagate Hybrid HDD with 4GB of SSD Memory as data drive
Blue Screen Again
sweepdaleg45
Posts: 2
Registered: ‎07-21-2011
Location: Washington D.C.
0

Re: T410 - No display when booting up in docking station.

Michael,

 

I did try the Thinkpad LCD from the bios settings. I will try to update to the latest bios and see how it goes from there.