Support in other languages: 
Reply
Retired Employee
JameZ
Posts: 3,110
Registered: ‎07-11-2010
Location: Malaysia
0

Re: [T410] discrete gfx - Problem with Video Card and Windows Aero -anyone using 4Gb memory modules?

@sportyqian

 

We are currently discussing this issue on this thread --> Link

 

//JameZ

Check out the Community Knowledge Base for hints and tips.


Did someone help you today? Press the star on the left to thank them with a Kudo!

If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!




W520 | 4176-38U | i7 - 2720QM | Quardo 1000M | 8GB RAM | 60GB OCZ Agility 3

Fanfold Paper
msafi
Posts: 7
Registered: ‎04-08-2009
Location: Dubai, UAE
0

Re: [T410] discrete gfx - Problem with Video Card and Windows Aero -anyone using 4Gb memory modules?

[ Edited ]

JameZ, is this issue still being worked on or has it been marked as resolved, because even after installing the update you've pointed to, my T410 still crashes in the same way?

Retired Employee
JameZ
Posts: 3,110
Registered: ‎07-11-2010
Location: Malaysia
0

Re: [T410] discrete gfx - Problem with Video Card and Windows Aero -anyone using 4Gb memory modules?

@msafi,

Issue has been resolved via the update. If your T410 is still having issue, I suggest to do a boot into Safe mode then uninstall the GPU driver which you have now. Reboot into safe mode again and install the latest GPU driver and see if it helps.

//JameZ

Check out the Community Knowledge Base for hints and tips.


Did someone help you today? Press the star on the left to thank them with a Kudo!

If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!




W520 | 4176-38U | i7 - 2720QM | Quardo 1000M | 8GB RAM | 60GB OCZ Agility 3