Support in other languages: 
Reply
Punch Card
grimworld
Posts: 13
Registered: ‎06-30-2010
Location: Iceland
0

T410 docking station issue - VGA external monitor flashes.

[ Edited ]

My company has been deploying T410's for some time now. One employee started complaining about the second monitor and mouse losing connection for a quick moment if someone would accidentally bump the desk.

 

Also by pressing down on the laptop cover above the keyboard, between the blue lenovo button and the power button, the same would happen.

 

I checked other T410's in the office and 2 out of 4 would show the same behavior.

 

Any idea?

Punch Card
grimworld
Posts: 13
Registered: ‎06-30-2010
Location: Iceland
0

Re: T410 docking station issue

[ Edited ]

Having tested this bit more it is always the VGA screen that flashes when I touch the laptop while it is docked. I was able to reproduce this on three seperate docking stations.

 

The odd thing is that when trying to reproduce the problem in another building I am unable to see the screen flash.

 

Could there be any environment factors at work, static charge or something?

lead_org
Posts: 20,376
Topics: 128
Kudos: 1,203
Solutions: 1,277
Registered: ‎12-19-2008
Location: Australia, Melbourne
0

Re: T410 docking station issue

are you using grounded power connectors? also what is the average humdity like in the room where the machine is deployed?
Regards,

Jin Li

May this year, be the year of 'DO'!

I am a volunteer, and not a paid staff of Lenovo or Microsoft
Punch Card
grimworld
Posts: 13
Registered: ‎06-30-2010
Location: Iceland
0

Re: T410 docking station issue

I will check the ground today with an electrician, but yes they should be grounded.

Humidity level is unknown, but this is a large office with carpets on the floor.

I had the chance to test one more laptop that a user was complaining about. Both VGA and USB ports disconnected if I slightly touched the laptop while it was docked.
Token Ring
Kicker774
Posts: 262
Registered: ‎01-24-2011
Location: Columbus, OH
0

Re: T410 docking station issue

I've seen one issue myself of this happening where I  am at.

Anytime the guy used his stapler the monitors would flicker out and the machine would take a few minutes to reload everything.

 

Swapped out the dock and problem solved.

lead_org
Posts: 20,376
Topics: 128
Kudos: 1,203
Solutions: 1,277
Registered: ‎12-19-2008
Location: Australia, Melbourne
0

Re: T410 docking station issue

As Kicker774 have mentioned try different docks, if the problem occurs when you touch the laptop, then that suggests there is an electrical contact issue between the laptop's dock connector and the dock's connector to the laptop.
Regards,

Jin Li

May this year, be the year of 'DO'!

I am a volunteer, and not a paid staff of Lenovo or Microsoft
Punch Card
grimworld
Posts: 13
Registered: ‎06-30-2010
Location: Iceland
0

Re: T410 docking station issue

Now I have tried 3 different docks, even a PLUS dock with two DVI conenctors. Same problem. When I have primary and secondary monitor connected to both DVI it is DVI 2 that disconnects.

I have a brand new T410 running on my desk, in a dock that I had problem with, that does not have this problem. Then I tested a laptop that is having this problem and voila, the problem is there.

So bottom line is it does not matter what dock I use, this problem is in the laptops.

It seams that at least 50% of all T410 that I have in use have this problem but only small part of those are really sensitive and causing my customers headache and frustration.

Since I have a growing number of laptops with this problem, it is crucial to get to the bottom of this.
lead_org
Posts: 20,376
Topics: 128
Kudos: 1,203
Solutions: 1,277
Registered: ‎12-19-2008
Location: Australia, Melbourne
0

Re: T410 docking station issue

try to see whether the dock connector on the bottom of the laptop is in good condition and whether there is any oxidation on these connectors.
Regards,

Jin Li

May this year, be the year of 'DO'!

I am a volunteer, and not a paid staff of Lenovo or Microsoft
Token Ring
Kicker774
Posts: 262
Registered: ‎01-24-2011
Location: Columbus, OH
0

Re: T410 docking station issue

 


grimworld wrote:

So bottom line is it does not matter what dock I use, this problem is in the laptops.

 

I think I'm in agreement with you on this.

The same guy I swapped docks with a few weeks ago said the problem still remains. Not quite as touch but it has it's days where everything sets it off.

Just now I was working with a seperate user with the exact issue.  Because I had the time and resources, I swapped in 3 different docks and the all disconnected the same way.

 

When I swap the laptop and bang around on the desk or even pick up the laptop without supporting the dock underneath it, that connection still stays on.

 

So I'll be submitting this system board in for warranty replacement and we will see if that takes care of the problem.

Token Ring
Kicker774
Posts: 262
Registered: ‎01-24-2011
Location: Columbus, OH
0

Re: T410 docking station issue

Swapped system board in this customers unit. Everything seems to be working so far. I can pick up the dock by the laptop ok.

We'll see what happens there.

Still waiting to hear back form another customer where I just swapped his dock.