Support in other languages: 
Reply
What's DOS?
wwodzien
Posts: 1
Registered: ‎04-06-2010
Location: Chicago IL
0

T410 standby problems - system freezes - mouse freezes - fan runs after system off

Just got a brand new T410 running W7.  I love the performance but I have had some serious issues with the laptop, and coming from a rock solid T43 this is quite a disappointment.  This does not appear to be isolated to my machine, as my coworker has switched at the same time to the T410 and has the same troubles.  The system is really acting up with the following symptoms: the system wont come back out of standby over 50% of the time (it will not initiate the process), the system will freeze during operation and hard reboot is required, mouse/touchpad will freeze up, fan runs after powering off/going to standby for hours (until hard reboot).  I am hoping some firmware update will fix the problems as this is very much a nice laptop but kind of unusable in this state.  Please let me know if you have any suggestions or if you experience similar issues.  We are a ThinkPad shop so I will investigate if more folks are having similar problems.

Token Ring
warder
Posts: 121
Registered: ‎04-04-2008
Location: USA
0

Re: T410 standby problems - system freezes - mouse freezes - fan runs after system off

Ensure these Windows 7 hotfixes are installed:

 

KB975496

KB975599

KB977307

KB977178-v2

SCSI Port
SteveInWA
Posts: 38
Registered: ‎01-25-2010
Location: Kirkland, WA, USA
0

Re: T410 standby problems - system freezes - mouse freezes - fan runs after system off

I had a separate posting on the "system freezes and won't resume from standby" issue.  I found the solution yesterday, and forgot to update my post.  In my case, I disabled the Intel "TXT" (Trusted eXecution Technology) option in the security section of the BIOS.  I also disabled, re-enabled and cleared the TPM (Trusted Platform Module security chip) in the BIOS, but I don't think that was the problem.  Note that the "clear the TPM" BIOS option (or whatever they call it -- can't look now while the system is running) doesn't appear unless you disable and re-enable the TPM.

--Steve
Punch Card
JoeyZhang
Posts: 46
Registered: ‎12-07-2008
Location: Beijing
0

Re: T410 standby problems - system freezes - mouse freezes - fan runs after system off

My X200 come across the same problem ,I will try your method.

Punch Card
Sidan77
Posts: 22
Registered: ‎02-07-2010
Location: Sweden
0

Re: T410 standby problems - system freezes - mouse freezes - fan runs after system off

My T410 hangs for a long time when I try to enter standby or hibernate. The hd is working so it seems like som process is locking up the system. Any ideas?

 

I cant find the TXT setting in the BIOS, I have the newest version 1.15.

 

Thanks

Sidan77

-------------------------------------------------------------------------------------------------------------------------
ThinkPad T410 2522 : i7-620M : 4GB-PC8500 : 250GB 7200rpm (FDE): 14.1" HD+ 16:10 :
NVIDIA NVS 3100, Intel WiFi Link 6300 : Win7 Pro 64 : 6Cell.
Token Ring
Mutnat
Posts: 136
Registered: ‎02-09-2010
Location: Vancouver, BC, Canada
0

Re: T410 standby problems - system freezes - mouse freezes - fan runs after system off

 


Sidan77 wrote:

My T410 hangs for a long time when I try to enter standby or hibernate. The hd is working so it seems like som process is locking up the system. Any ideas?

 


 

I'm not sure about when going into standby (that should be relatively quick--a lot quicker than hibernating, for example).  However yes it does definitely take a bit of time to hibernate.  Basically the entire contents of RAM get written to a file on your HDD and then the machine is powered off (I'm sure this is an over-simplification, but that's the basics of it.)

 

The thing that drives me nuts is that the screen is just blank.  Back in Windows XP, you'd get a message that the system was going into hibernation, complete with a progress bar, so you could watch the progress.  The screen didn't blank until just before the PC shut off.  However, both Vista and now Win 7 seem to have removed this and just display a blank black screen.  I don't know why they went this route.  If I had to guess, I'd say that maybe they can complete the operation a bit faster if they don't have to report the progress.  If this is the case, I'd gladly except a second or two extra time for the progress bar.  Maybe it's just me! 

_________________________________________________________________
ThinkPad T510 : i5-540M : 8GB PC-10600 : 500GB 7200rpm : 15.6" HD+ : Intel 6300 : Win7 Pro 64 : 9Cell
Ordered 2/Feb/2010 : Shipped 22/Feb/2010 : Received 3/Mar/2010
Punch Card
Sidan77
Posts: 22
Registered: ‎02-07-2010
Location: Sweden
0

Re: T410 standby problems - system freezes - mouse freezes - fan runs after system off

I don't know what happened but now everything works fine! Must be an automatic update of Win7. The computer is also a lot faster! Anyone else experiencing this after the last updated from Microsoft?

 

/ Sidan77

 

-------------------------------------------------------------------------------------------------------------------------
ThinkPad T410 2522 : i7-620M : 4GB-PC8500 : 250GB 7200rpm (FDE): 14.1" HD+ 16:10 :
NVIDIA NVS 3100, Intel WiFi Link 6300 : Win7 Pro 64 : 6Cell.
What's DOS?
ostman
Posts: 1
Registered: ‎09-18-2011
Location: germany
0

Betreff: T410 standby problems - system freezes - mouse freezes - fan runs after system off

hi ,

 

i'm having the same problem with my T410...W7...

 

many times when i close the lid, the screen becomes black and some action  on the hdd starts, this goes for hours...

 

i also can't find this TXT option in the bios...

 

does any one have a more detailed solution description?

 

thanks in advance 

Token Ring
punchinello
Posts: 38
Registered: ‎02-03-2011
Location: Berlin, Germany
0

Betreff: T410 standby problems - system freezes - mouse freezes - fan runs after system off

[ Edited ]

Has anybody found a solution fpr the "going to standby" problem?

When I'm putting my T410 into standyby mode (regardless whether I'm using FN+F4 or shutting the lid) the screen turn black, there is some hdd acitvity and then this blue screen appears:

 

Click to zoom.

 

Lenovo X220 (Model: 4290-G51) | Intel Core i7 2460M | Intel HD 3000 | 2 x 8 GB CORSAIR DDR3-1333 RAM | 256GB SAMSUNG 840 Basic SSD | 9-Cell orig. Lenovo Battery 29++ (FRU: 42T4942, LGC) | BIOS V1.29 | Power Manager V6.65.1 | Power Management Driver V1.67.04.05 | Windows 7 Professional 64Bit (up-to-date)
What's DOS?
subhash_hc
Posts: 1
Registered: ‎01-16-2012
Location: Bangalore
0

Betreff: T410 standby problems - system freezes - mouse freezes - fan runs after system off

Hi,

I am facing the similar problem.

Have updated the Windows 7 and also the bios (1.37ver) is updated.

Can anyone please advice.

 

Regards,

Subhash