Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Paper Tape
bluebearr
Posts: 3
Registered: ‎08-23-2010
Location: USA

T410 won't recognize external monitor on KVM

I have a ThinkPad T410 with Windows XP SP3. I've installed the latest Presentation Director (4.55) and the latest Intel HD drivers (6.14.10.5273). If I hook up my external LCD monitor (an HP L2045w) directly from the VGA port on the monitor to the VGA port on the laptop, I can extend my video display to this monitor. However, if I attach the monitor through a KVM switch (a Belkin Omniview E series), I can't. I don't have a dock for this laptop.

 

The weird thing is that if I set the BIOS so that the external display is the boot display, the external mointor shows the boot screens even when on the KVM switch. I can even get the external display to work on the KVM switch if I boot into Safe Mode. But when I boot into Normal mode while on the KVM switch, the external monitor goes dark as soon as Windows switches video modes, and after I log in I can't extend my display onto the external monitor.

 

Any ideas?

 

BlueBearr

Paper Tape
mutabletao
Posts: 1
Registered: ‎08-24-2010
Location: orlando

Re: T410 won't recognize external monitor on KVM

I'm having exactly the same problem.. I'm thinking it might be a power issue (the power adapter for the omniview series was optional) - but I've never seen this before, and I'm seeing other external monitor issues crop up... let me know if you find a solution.

 

Oh, my keyboard and mouse work fine, just not the monitor.

Paper Tape
bluebearr
Posts: 3
Registered: ‎08-23-2010
Location: USA
0

Re: T410 won't recognize external monitor on KVM

Yeah, I have the optional power on mine. Keyboard and mouse work on mine as well.

Paper Tape
bluebearr
Posts: 3
Registered: ‎08-23-2010
Location: USA
0

Re: T410 won't recognize external monitor on KVM

Even more strange: I have found that when I have something else on the KVM switch (a Toshiba laptop) that is using the monitor, and I switch to the ThinkPad, the monitor briefly displays the background of the ThinkPad desktop before going dark. Very odd.

Paper Tape
vandaladonis
Posts: 1
Registered: ‎09-01-2010
Location: Berkeley, CA USA
0

Re: T410 won't recognize external monitor on KVM

Add one ... I'm having the same problem. I'm using a Trendnet TK-407 KVM switch (4-port, VGA, USB, does not use an external power supply). Regardless of which ports I use, which order I boot the computers, and whether or not I use the docking station, I can't get the external monitor to work with the KVM switch. I'd sure appreciate some help.

Blue Screen Again
grantc3
Posts: 1
Registered: ‎09-02-2010
Location: UK
0

Re: T410 won't recognize external monitor on KVM

I have exactly the same problem using an EDIMAX 4 port USB KVM with a Dell monitor.   The switch and monitor work fine with my two other PC's but I just don't get any monitor output when I switch to the T410. (Keyboard and Mouse switch OK and work fine).   If I connect the monitor direct to the T410 and then switch using F7 all is OK.

Any help will be appreciated.

Blue Screen Again
dmonshaw
Posts: 3
Registered: ‎09-30-2010
Location: Huntington Beach, CA
0

Re: T410 won't recognize external monitor on KVM

Has anyone found a solution for this?

 

Same problem, second monitor works great on a direct connect, but attach it through a switch and no dice.

 

Has there been any solution posted?

 

T410, with or without docking station/port replicator ---> Belkin OmniCube  --> 24" flat screen VGA input

 

The moment I introduce the switch, the whole thing reverts back to single screen.

 

Lenovo, when will this be fixed????  I've been using this switch with a T60 for 4 years!!!  

 

dave

 

 

 

Blue Screen Again
dmonshaw
Posts: 3
Registered: ‎09-30-2010
Location: Huntington Beach, CA
0

Re: T410 won't recognize external monitor on KVM

btw -- I am an IBM employee, and this T410 is my new employee workstation. 

 

This means there are 100,000+ of these T410s rolling out to IBM employees and we're gonna all want it fixed :smileyhappy:

 

Please take a look at this, it is repeatable 100%

 

dave

 

Paper Tape
spc9213
Posts: 5
Registered: ‎12-01-2010
0

Re: T410 won't recognize external monitor on KVM

my T410/2537/E41 recognizes the external monitor on my kvm, but drops my display intermittently, then comes back.  It may do it once per 5 minutes, 3 times, one right after the other, and when it comes back, my icons are messed up.  Sometimes I can go a whole day without it happening, but usually happens frequently.  When it drops, it makes the sound like a device was removed, then connects.  It happens all night long as well as it sometimes wakes me up at night.  It's really ticking me off!!

Blue Screen Again
dmonshaw
Posts: 3
Registered: ‎09-30-2010
Location: Huntington Beach, CA
0

Re: T410 won't recognize external monitor on KVM

I'm fairly sure nobody from Lenovo is reading this...    

 

/sadness