Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Serial Port
erehsines
Posts: 17
Registered: ‎07-27-2010
Location: USA
0

T410s Display Issues: Cannor Dim monitor using function keys & occasional external monitor blink

[ Edited ]

Hi,

 

I have two major issues.

 

I'm connected to an external monitor using a display port to hdmi converter, and an hdmi to dvi cable.

When I am on "Energy Saving" (switchable graphics) mode, the external nomitor blinks every 5-10 seconds, but it is perfectly fine when I am under "High Performance" (switchable graphics) mode, so I'm not sure that it's the cables/adapters/monitor that I am using.

 

The second is I cannot change my brightness using fn+home/end when I go through this process:

 

  1. In "Maximum Performance" (power plan) mode (while plugged into ac)
  2. unplug ac
  3. Go into "Maximum Battery Life" (power plan) mode
  4. plug in ac
  5. plug in external display to displayport
  6. Go into "High Performance" (switchable graphics) mode

until I change back into "Maximum Performance"(power plan) mode then back into "Maximum Battery Life" (power plan)mode then back into "High Performance" (switchable graphics) mode.

 

This is a bit annoying, but at least I found the steps to temporarially work around the problem ...

 

edit:

 

Okay it happend to me again, but i can't fix it (haven't tried a reset though, but i don't want to bc I just started the computer and that's ridiculus).

Also, I can change the brightness fine when the computer is in Energy Saving" (switchable graphics), but I get the blinking problem, which is why I mentioned it earlier.

Serial Port
erehsines
Posts: 17
Registered: ‎07-27-2010
Location: USA
0

Re: T410s Display Issues: Cannor Dim monitor using function keys & occasional external monitor b

bump?
Guru
ColonelONeill
Posts: 6,641
Registered: ‎12-26-2009
Location: Toronto
0

Re: T410s Display Issues: Cannor Dim monitor using function keys & occasional external monitor b

Are all of your drivers up to date through System Update?
W520: i7-2720QM, Q2000M at 1090/695/1390, 22GB RAM, 500GB HDD, FHD screen
TPT1: 1839-23U, stock ICS
X61T: L7500, 3GB RAM, 500GB HDD, XGA screen, Ultrabase
Serial Port
erehsines
Posts: 17
Registered: ‎07-27-2010
Location: USA
0

Re: T410s Display Issues: Cannor Dim monitor using function keys & occasional external monitor b

[ Edited ]

Yes, I also did a factory reset. Still happening. Then did all updatees through lenovo system update. Still happening.