Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Punch Card
rspyder
Posts: 5
Registered: ‎12-05-2011
Location: USA, California
0

T420 Not booting with 3TB external USB3 drive attached

My T420 will not boot with an external 3TB USB3 drive attached.  The 3TB is a WD mybook with external power.    The T420 is in a docking station (thinkpad mini dock plus series 3). 

 

General symptom is the system just hangs with nothing on the screen.

 

The T420 has no problem booting with with no external USB drive or a 1TB USB2 external WD mybook.

 

However, If I use a T410 in the docking station with the external 3TB USB3 instead of the T420, the T410 has no problem booting.

 

I need to keep the external drive plugged in for my application.   I see the hang problem every time the system boots or reboots.

 

Is this a known issue on the T420?

Broadband 3G
JDay
Posts: 999
Registered: ‎01-06-2011
Location: Sacramento, CA
0

Re: T420 Not booting with 3TB external USB3 drive attached

Do you have the latest BIOS installed on the laptop? External drive not in the boot order? If that doesn't help why cant you just unplug the drive before turning the system on?

Punch Card
rspyder
Posts: 5
Registered: ‎12-05-2011
Location: USA, California
0

Re: T420 Not booting with 3TB external USB3 drive attached

The latest bios is installed.  The drive is not in the boot order (I have disabled USB everything from the boot order)

 

Bit Torrent
ThorsHammer
Posts: 2,400
Registered: ‎04-08-2011
Location: USA
0

Re: T420 Not booting with 3TB external USB3 drive attached


rspyder wrote:

The latest bios is installed.  The drive is not in the boot order (I have disabled USB everything from the boot order)

 



This issue was present in the W510 and W520.  I simply got in the habit of not connecting anything to the USB 3.0 ports before the machine was booted and running.

Punch Card
rspyder
Posts: 5
Registered: ‎12-05-2011
Location: USA, California
0

Re: T420 Not booting with 3TB external USB3 drive attached

At least someone else sees the same problem with the T420.   As I stated above, my T410 does not have the problem

Serial Port
dbucher
Posts: 32
Registered: ‎01-25-2008
Location: Switzerland
0

ISSUE : T420 ant T520 not booting when external USB3 drive attached !!!

Hello !

I have EXACTELY the SAME problem !!! As long as a Western Digital USB external disk drive is plugged, my Thinkpad T520 remains blocked in the boot process on a black screen.

That drives me crazy, I have to unplug and replug the USB disks each time I want to boot my PC !!!

Bit Torrent
tripplec
Posts: 1,472
Registered: ‎03-08-2012
Location: Toronto, Ontario Canada
0

Re: ISSUE : T420 ant T520 not booting when external USB3 drive attached !!!

Do you all know whether the ports are fully enable and have power all the time. Could the system be power them down to save power?
I've always disabled all power save item in Windows and bios that attempt to save power. It a pain and system don't recover properly.
T520 Model 4239 Intel(R) Core(TM) i7-2860QM CPU @ 2.50GHz
Intel Sandy Bridge & Nvidia NVS 4200M graphics Intel N 6300 Wi-Fi adapter
Windows 7 Home Prem - 64bit w/8GB DDR3
Serial Port
dbucher
Posts: 32
Registered: ‎01-25-2008
Location: Switzerland
0

Re: ISSUE : T420 ant T520 not booting when external USB3 drive attached !!!

I think it's "power all time", but I don't see how it could be a problem ?

If they are power down, how could it disable the PC to boot on its harddisk ?

Bit Torrent
tripplec
Posts: 1,472
Registered: ‎03-08-2012
Location: Toronto, Ontario Canada
0

Re: ISSUE : T420 ant T520 not booting when external USB3 drive attached !!!

The Ultratray is powered down and controlled. It requires an override somewhere but not sure since I rarely use it. Installing DVD and reading some at the moment.

But I meant the USB ports (thats where you're connected to right), eSATA would be a better port to use for booting. Much faster!!!

Just giving you a item to check. Since unplugging and plugging back in just activates the discovery proceedure which may wake up or turn on the power to it. I don't have enough time on mine to offer much more idea's but if it were me thats where I would look if it works fine afterwards.

I am waiting for my T520 to return from service at the moment so I have nothing to refer to.
T520 Model 4239 Intel(R) Core(TM) i7-2860QM CPU @ 2.50GHz
Intel Sandy Bridge & Nvidia NVS 4200M graphics Intel N 6300 Wi-Fi adapter
Windows 7 Home Prem - 64bit w/8GB DDR3
Bit Torrent
ThorsHammer
Posts: 2,400
Registered: ‎04-08-2011
Location: USA
0

Re: ISSUE : T420 ant T520 not booting when external USB3 drive attached !!!


dbucher wrote:

Hello !

I have EXACTELY the SAME problem !!! As long as a Western Digital USB external disk drive is plugged, my Thinkpad T520 remains blocked in the boot process on a black screen.

That drives me crazy, I have to unplug and replug the USB disks each time I want to boot my PC !!!


The T520 doesn't have USB 3.0, correct?  If the T520 isn't booting with an external disk connected to a USB 2.0 port, then that is a new bug.  I would make sure the WD external disk isn't listed in the available boot devices in the BIOS.

 

You aren't trying to boot a VHD stored OS from the WD device are you?