Support in other languages: 
Reply
Paper Tape
kevinDiao
Posts: 4
Registered: ‎05-05-2012
Location: Australia
0

T420s ExpressCard Slot not working

[ Edited ]

Hi everyone,

 

I just recently purchased a customized T420s with an Expresscard SD card reader. However it can not be discovered in Win 7 Pro. I pluged the same Expresscard slot SD card reader into my the other notebook, and it is working. I tried to re-install the operation system from the default recovery drive. The BIOS setting is untoughed. (Verion 1.31). Still it is not working(no tone when pluging or unpluging).

 

So this Expresscard slot on my T420s is not working at all. Is there any driver I need to install?

 

Many thanks!!!

 

0B06026 VBB INTEL CORE I7-2640M PROC    
       45M3090 VBB GENUWIN7PROFES.64    
       0A68625 SBB GW7P64 E    
       0A68976 SBB 14HD+LDBCKLTANTGLDSPMBBBRD    
       0B06390 SBB NVIN12PNS2OPG1GICI7-2640MP    
       45M4572 VBB 4GBPC3-10600DDR3 1333SODMM    
       45M4839 SBB KEYBOARDUS ENGLISH    
       0A68978 SBB FINGERPRINT READER    
       0A68993 SBB 720P HD CAM+INTGR MCRPH    
       0A68992 SBB IT160GB SLDSTDRV,SRATA    
       0A68985 SBB DVD RCRDBL8XMXDLLRULTRBSLM    
       0A68996 SBB EXCRSLOT+4IN1CRDRD+STCRDRD    
       0A68980 SBB 6 CELL LI-ION BATTERY    
       39T6442 SBB COUNTRY PACK NORTH AMERICA    
       0A68261 SBB BLUETOOTH 3.0    
       45M4804 SBB IN.CENT.ULTIMATE-N 6300    
       44C7950 SBB INT WRLSSWDAREANTWRK UPGR    
       0A69000 SBB LANGUAGE PACK US ENGLISH

 

lead_org
Posts: 20,894
Topics: 128
Kudos: 1,249
Solutions: 1,340
Registered: ‎12-19-2008
Location: Australia, Melbourne
0

Re: T420s ExpressCard Slot not working

[ Edited ]

you mean the 4 in 1 card reader doesn't work?

does it get detected under the hardware property?

It should be automatically detected when you plug and unplug it, well at least this is the case when i tested the T420s of mine friends' when i was showing them how use an eGPU solution.

Regards,

Jin Li

May this year, be the year of 'DO'!

I am a volunteer, and not a paid staff of Lenovo or Microsoft
Paper Tape
kevinDiao
Posts: 4
Registered: ‎05-05-2012
Location: Australia
0

Re: T420s ExpressCard Slot not working

Yes, the 4 in 1 card reader can not be detacted by Win 7 at all. It is working with my the other pc.

 

I will need this ExpressCard slot working for eGPU solution as well...

Retired Employee
NINE
Posts: 2,840
Registered: ‎03-20-2012
Location: Malaysia
0

Re: T420s ExpressCard Slot not working

hi Kevindiao,

 

I'm not sure if this helps but it is worth checking out.

 

http://support.lenovo.com/en_US/research/hints-or-tips/detail.page?DocID=HT037677

 

In that site there are a list of newest drivers for the card reader. you mmght want to take look and see in loading the drivers might help in any way.

 

Do let me know how it goes,

 

Regards