Support in other languages: 
Reply
Paper Tape
djcam
Posts: 1
Registered: ‎11-25-2011
Location: United States

T420s parts delay...anyone else seeing this

We have a 1 month old t420s that had the mainboard die (wil not power on, power button just slow flashes)  We where just told that Dec. 24th would be the earlest the parts depo would have the mainboard!!  Anyone else seeing this type of delay?  This is a laptop on a Next Day on site enterprise contract.  Having a user down for that long is nuts.

Retired Employee
Serge1410
Posts: 2,438
Registered: ‎04-10-2011
Location: Malaysia

Re: T420s parts delay...anyone else seeing this

hey djcam,

welcome to the forums and apologies for the inconvenience caused by this.

could you pm to me the following

Name:
Country:
Mobile:
Email:
MTM [machine type model]:

(To locate MTM - http://support.lenovo.com/en_US/FindProductNumber.page#find)

Serial Number (S/N):
Date of Purchase:
Case/Order Number : (if any)

Screenshot of Error(if applicable) : (upload it to a hosting site and paste the link here)

Location of unit : Home / Repair Center (delete where appropriate)

Description of issue :


Troubleshooting Taken : (if any)





WW Social Media
Important Note: If you need help, post your question in the forum, and include your system type, model number and OS. Do not post your serial number.

Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!



Follow @LenovoForums on Twitter!
Have you checked out the Community Knowledgebase yet?!
How to send a private message? --> Check out this article.