Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Bit Torrent
tripplec
Posts: 1,472
Registered: ‎03-08-2012
Location: Toronto, Ontario Canada
0

Re: T430 Fan speed

[ Edited ]

I update to the latest BIOS and notice that the CPU temperature rise going from 50 to +70 degrees does little to drive the fan noticably faster. It should kick in faster unless its also looking at the load which is pretty low anyway. If I turn on TurboBoost it no longer kicks the fan into high speed as it did on the original board and bios. I really don't know what to make of it but its not as it should be in my opinion. I have performance mode set and that should also activate more agressive cooling parameter but it does not appear to be doing so. Using another layer of software to control this basic system of cooling seems unnecessary.

T520 Model 4239 Intel(R) Core(TM) i7-2860QM CPU @ 2.50GHz
Intel Sandy Bridge & Nvidia NVS 4200M graphics Intel N 6300 Wi-Fi adapter
Windows 7 Home Prem - 64bit w/8GB DDR3
Hiro
Posts: 444
Kudos: 88
Solutions: 22
Registered: ‎05-26-2012
Location: Raleigh, North carolina
0

Re: T430 Fan speed

Hello Thomas-Kloiber,

 

(all info is from CPU-G)

 

OS: Ubuntu 12.04 LTS 32-bit

 

I have a T430 Intel core I5-3320M CPU  @ 2.60GHZ

Core speed: 2601.000 MHZ

4 Cores

4GB memory

 

I used the xsensors 0.07 and got fan speeds of 3781 RPM at idle and temp 1 : 50 C and temp 2: 47 C

but I can't recreate the fan noise you are experiencing. Could you give me more information that could better help recreate your issue. I will be doing windows 7 install and running fan and core temps and will be posting them back here. I hope together we can get to the bottom of this issue for you,

 

Best Regards,

 

Hiro

Did you find a post Awesome? A response just Outstanding? Kudo them!
Did the post you read answer your question? Did someone help you figure out your problem? Hit Solution Provided and give that person a pat on the back for helping you out!
Hiro
Posts: 444
Kudos: 88
Solutions: 22
Registered: ‎05-26-2012
Location: Raleigh, North carolina
0

Re: T430 Fan speed

Hey Thomas-Kloiber,

 

Here are my windows numbers on T430:

 

OS: Windows 7 Professional 64-bit

 

Intel core I5 3320m

 

with speedfan show temps of 45C and core temp of 24C and core 1 temp of 25C, this all at idle. I will try to bring out a Fan speed to compare but from this it would seem with windows the core temps are much lower at idle speeds.

 

Best Regards,

 

Hiro

Did you find a post Awesome? A response just Outstanding? Kudo them!
Did the post you read answer your question? Did someone help you figure out your problem? Hit Solution Provided and give that person a pat on the back for helping you out!
Paper Tape
thomas-kloiber
Posts: 11
Registered: ‎07-12-2012
Location: Austria
0

Re: T430 Fan speed

Hi Hiro, have many thanks ...

 

The situation on Ubuntu seems to be similar. The fan noise is noticeable but not very annoying at lowest speed.

Thanks for your Windows testing too. The different temperatures compared to Linux are very strange. I tried the kernel version 3.4 but it didn't work very well, so I couldn't test fan speed and so on.

Anyone else expereiencing the same difference between Windows and Linux?

 

Kind regards,

Thomas

Token Ring
welchgc
Posts: 38
Registered: ‎06-18-2012
Location: California
0

Re: T430 - FAN ISSUE --> NOISY!

Did you figure it out?
Hiro
Posts: 444
Kudos: 88
Solutions: 22
Registered: ‎05-26-2012
Location: Raleigh, North carolina
0

Re: T430 - FAN ISSUE --> NOISY!

Hello everyone,

 

It would seem that a lot of people are having an issue with a loud fan noise on the T430. I have a T430 and have run CPU-z, SpeedFan and other programs and have found that with fans speeds of around 3700 RPM I have yet to recreate the fan noise. I am running windows 7 and the temps are as follows: temp1 41c, core 0: 13 core 1: 20c GPU: 31C, these are idles temp. If you guys could give me the monitoring tools you are using to show your fans speeds and any programs you doing to better help me recreate your fan noise.

 

Best Regards,

 

Hiro

Did you find a post Awesome? A response just Outstanding? Kudo them!
Did the post you read answer your question? Did someone help you figure out your problem? Hit Solution Provided and give that person a pat on the back for helping you out!
Token Ring
welchgc
Posts: 38
Registered: ‎06-18-2012
Location: California
0

Re: T430 - FAN ISSUE --> NOISY!

Thanks for the note.

 

As mentioned prevously, I have the 'Fan Noise' issue. Currently I do not have a way of detecting my fan speed. Programs such as FanSpeed do not work on my machine (i.e. Fan is not detected)

 

 

Punch Card
targetaudience
Posts: 59
Registered: ‎07-09-2012
Location: Sarajevo
0

Re: T430 - FAN ISSUE --> NOISY!

Hello Hiro,

 

Thanks for your reply. I used AIDA to measure CPU temps (37 ºC and 45 ºC, respectively) and fan speed (around 3800, system is idle, i5-3210M CPU running at 1200 MHz). Room temperature around 24 ºC.

It's a brand new machine, practically nothing but a Windows 7 64-bit Pro is installed. Some CPU peaks at around 50% load can be seen (only Windows and AIDA running).

I sent the laptop back to service 3 weeks ago, still waiting for their reply.

I know, noisiness is not an objective quality, however, in a small office it's indeed audible at a high frequency. And if the machine was designed to idle at 3400-3800 rpm, well, it's a faulty design. It will suck every little piece of dust and will get clogged in half a year.

Paper Tape
thomas-kloiber
Posts: 11
Registered: ‎07-12-2012
Location: Austria
0

Re: T430 - FAN ISSUE --> NOISY!

Hi targetaudience,

 

I have the same issue: a fanspeed at about 3400 RPM when idle, however on Ubuntu. I wonder if there is anything the service can do? Would you please be so kind and keep us upda to date what the service did and how they resolved this issue. There are many threads in here concerning fan speed and noise and I haven't found a solution except for manually controlling fan speeds through thinkfan. I would prefer an official solution though. I also would appreciate a statement from an official lenovo employee on this topic, is it intended, what can we do, ...?

 

Kind regards,

Thomas

Fanfold Paper
lucskywalker
Posts: 17
Registered: ‎07-19-2012
Location: Bekgium
0

Re: T430 - FAN ISSUE --> NOISY!

[ Edited ]

Hello,

 

I write you to give you some feedback.

 

I returned my T430 (Windows7, I7, NVIDIA, 8GB ram) to my LENOVO PREMIUM BUSINESS PARTNER in BELGIUM.

 

They asked to a LENOVO guy to fix the issue: he updated the bios + change the cooling system (as I have been told).

 

I tried during 24h the machine with Office + some music + some docs...

 

The machine is still VERY NOISY and the fan seems to speed up for no reason.

 

In my office I start to get a headache because of this noise, I work indeed in a quiet environment and I definitely can't go to the boardroom with this noisy **. I can't work in quiet environment like my office, a library or my sleeping room.

 

It is just unacceptable.

 

I really think that I will use again my old computer (T400), return the machine and get a refund.

 

Indeed, I am wasting my time on blogs to know what's the problem.

 

Apparently this NOISY fan issue can be found in the T420 too. So it's not a brand new issue and LENOVO fails to answer to it. The only thing that you can find on blogs like this is : did you try this or that? Should make this while downloading that? What the f****?????????????????????????????

 

I expect a quick, clear and PROFESSIONAL answer from LENOVO.

 

Luc (Brussels, BELGIUM)

 

 

inappropriate comment removed